#openstack-release: releaseteam

Meeting started by elodilles at 14:01:30 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/caracal-relmgt-tracking (elodilles, 14:01:52)

  1. Review task completion (elodilles, 14:02:33)
  2. Assign R-20 week tasks (elodilles, 14:04:45)
  3. Review countdown email (elodilles, 14:05:37)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:05:49)

  4. Open Discussion (elodilles, 14:07:21)
    1. handling the transition to Unmaintained branches (elodilles, 14:33:36)
    2. AGREED: strategy is: tag the HEAD of stable/whatever with whatever-eom (elodilles, 14:33:57)
    3. AGREED: the stable branch will be deleted and an unmaintainted/whatever branch will be created (elodilles, 14:34:19)
    4. ACTION: send an email to [ptl] telling them to push their final yoga releases (elodilles, 14:34:59)
    5. https://review.opendev.org/c/openstack/project-team-guide/+/897505/6/doc/source/stable-branches.rst#76 (rosmaita, 14:37:45)
    6. ACTION: elod to propose train+ussuri EOL patches (elodilles, 14:54:05)


Meeting ended at 15:00:11 UTC (full logs).

Action items

  1. send an email to [ptl] telling them to push their final yoga releases
  2. elod to propose train+ussuri EOL patches


People present (lines said)

  1. elodilles (74)
  2. rosmaita (53)
  3. fungi (27)
  4. hberaud (9)
  5. frickler (7)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.