#openstack-release: releaseteam

Meeting started by elodilles at 14:00:56 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/epoxy-relmgt-tracking (elodilles, 14:01:47)

  1. Review task completion (elodilles, 14:03:29)
    1. https://review.opendev.org/q/topic:epoxy-milestone-1 (elodilles, 14:10:03)

  2. Assign R-19 and R-16 week tasks (elodilles, 14:15:23)
  3. Review weekly countdown email (elodilles, 14:16:55)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:17:09)

  4. Open Discussion (elodilles, 14:19:15)
    1. https://review.opendev.org/c/openstack/releases/+/935064 (elodilles, 14:19:40)
    2. ACTION: elod to drop a mail to ML and state that we are about to EOL solum, [..], murano in a week if noone steps up (elodilles, 14:31:10)
    3. next meeting is at 13th December (elodilles, 14:36:35)


Meeting ended at 14:38:16 UTC (full logs).

Action items

  1. elod to drop a mail to ML and state that we are about to EOL solum, [..], murano in a week if noone steps up


People present (lines said)

  1. elodilles (80)
  2. frickler (15)
  3. ttx (14)
  4. fungi (6)
  5. noonedeadpunk (4)
  6. opendevmeet (3)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.