#openstack-meeting-cp: requirements

Meeting started by dims_ at 12:00:27 UTC (full logs).

Meeting summary

  1. : is this day/time ok for you? (dims_, 12:03:55)
  2. reviews with immediate attention (dims_, 12:06:17)
    1. https://review.openstack.org/#/q/status:open+project:%255E.*requirements.*+branch:master,n,z (dims_, 12:06:22)
    2. https://review.openstack.org/#/c/316259/ (dims_, 12:07:44)
    3. http://markmail.org/message/kb6jlhiuhmxea454 (dims_, 12:14:57)

  3. - sniff test matrix (dims_, 12:21:45)
  4. - release process updates that affect requirements (dims_, 12:27:05)
    1. ACTION: tonyb will review the gist and then add the required jobs (dims_, 12:27:41)

  5. TODO(s) from our backlog - https://etherpad.openstack.org/p/requirements-tasks (dims_, 12:33:43)
  6. - daily reviews (dims_, 12:40:14)
    1. https://wiki.openstack.org/wiki/Requirements might be a good candidate for refreshment (dirk, 12:45:11)

  7. - adding folks to team roster (dims_, 12:45:33)
  8. open discussion (dims_, 12:47:24)


Meeting ended at 12:55:37 UTC (full logs).

Action items

  1. tonyb will review the gist and then add the required jobs


Action items, by person

  1. tonyb
    1. tonyb will review the gist and then add the required jobs


People present (lines said)

  1. dims_ (106)
  2. tonyb (36)
  3. dirk (29)
  4. dhellmann (21)
  5. prometheanfire (20)
  6. promethe1nfire (14)
  7. sigmavirus24 (10)
  8. coolsvap (9)
  9. ttx (5)
  10. GheRivero (3)
  11. IgorYozhikov (3)
  12. openstack (3)
  13. amrith (2)
  14. mugsie (2)


Generated by MeetBot 0.1.4.