#openstack-meeting: requirements

Meeting started by dims at 12:00:41 UTC (full logs).

Meeting summary

  1. - Any controversies in the Queue? (dims, 12:02:18)
    1. - https://review.openstack.org/#/q/status:open+project:%255E.*requirements.*+branch:master,n,z (dims, 12:02:21)
    2. https://review.openstack.org/#/c/317942/ (tonyb, 12:03:32)
    3. https://review.openstack.org/#/c/317942/ (coolsvap, 12:04:00)

  2. Tasks from etherpad (dims, 12:12:29)
    1. https://etherpad.openstack.org/p/requirements-tasks (dims, 12:12:32)
    2. ACTION: coolsvap to talk to dhellmann about the u-c release patches (coolsvap, 12:12:41)
    3. ACTION: coolsvap to talk to dhellmann about the u-c release patches (dims, 12:12:52)

  3. pyldap - plans to converge on one ldap client (dims, 12:18:51)
    1. http://markmail.org/message/7pktmarvrtaos72r (dims, 12:18:54)

  4. Go (dims, 12:27:58)
    1. http://markmail.org/message/fsvoxpc7p3jygr6n (dims, 12:28:02)

  5. Open Discussion (dims, 12:40:20)


Meeting ended at 12:56:11 UTC (full logs).

Action items

  1. coolsvap to talk to dhellmann about the u-c release patches
  2. coolsvap to talk to dhellmann about the u-c release patches


Action items, by person

  1. coolsvap
    1. coolsvap to talk to dhellmann about the u-c release patches
    2. coolsvap to talk to dhellmann about the u-c release patches
  2. dhellmann
    1. coolsvap to talk to dhellmann about the u-c release patches
    2. coolsvap to talk to dhellmann about the u-c release patches


People present (lines said)

  1. dims (83)
  2. tonyb (38)
  3. prometheanfire (33)
  4. dhellmann (33)
  5. coolsvap (30)
  6. number80 (18)
  7. dirk (15)
  8. coreycb (7)
  9. jroll (7)
  10. notmorgan (5)
  11. toabctl (3)
  12. openstack (3)


Generated by MeetBot 0.1.4.