#openstack-meeting: requirements

Meeting started by tonyb at 12:00:47 UTC (full logs).

Meeting summary

  1. roll call (tonyb, 12:00:51)
  2. Any controversies in the Queue? (tonyb, 12:02:17)
    1. https://review.openstack.org/325932 (coolsvap, 12:02:39)
    2. http://git.openstack.org/cgit/openstack/python-saharaclient/tree/tox.ini#n15 (number80, 12:06:15)

  3. Tasks from Etherpad (tonyb, 12:15:05)
    1. https://etherpad.openstack.org/p/requirements-tasks (tonyb, 12:15:18)
    2. ACTION: fix testing of constraints changes (tonyb, 12:31:21)

  4. Volunteer for next 2 meetings (tonyb, 12:32:50)
  5. Open Discussion (tonyb, 12:36:04)
    1. http://markmail.org/message/tdw7zzyzbxnkipwe (tonyb, 12:37:36)
    2. https://etherpad.openstack.org/p/requirements-tasks (prometheanfire, 12:38:52)
    3. ACTION: look a stable backlog and review times (tonyb, 12:58:50)


Meeting ended at 12:59:06 UTC (full logs).

Action items

  1. fix testing of constraints changes
  2. look a stable backlog and review times


People present (lines said)

  1. tonyb (94)
  2. prometheanfire (41)
  3. sigmavirus24 (36)
  4. coolsvap (21)
  5. dirk (21)
  6. number80 (18)
  7. dims (15)
  8. openstack (3)
  9. coreycb (1)


Generated by MeetBot 0.1.4.