12:03:19 <sigmavirus24> #startmeeting requirements
12:03:20 <openstack> Meeting started Wed Jun 29 12:03:19 2016 UTC and is due to finish in 60 minutes. The chair is sigmavirus24. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:03:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:03:23 <openstack> The meeting name has been set to 'requirements'
12:03:38 <sigmavirus24> #info I started the meeting in the wrong place in the tradition of tonyb ;)
12:03:38 <dirk> o/
12:03:43 <sigmavirus24> #topic rollcall
12:04:18 <prometheanfire> o/
12:04:24 <ramishra> wc
12:04:40 <prometheanfire> had to just reconnect to freenode, was lagging out
12:04:45 <coolsvap> o/
12:05:22 <sigmavirus24> #topic Any controversies in the Queue?
12:06:28 <coolsvap> doesn't seem like it most of the reviews have been -1ed if required
12:08:15 <dirk> not from my side
12:08:59 <sigmavirus24> Going once, going twice ..
12:09:07 <sigmavirus24> #topic Tasks from Etherpad
12:09:14 <sigmavirus24> #link https://etherpad.openstack.org/p/requirements-tasks
12:11:24 <coolsvap> cleanup-cruft is done
12:13:38 <sigmavirus24> Anything else?
12:13:39 <coolsvap> i am looking advance cleaning options but no significant update on it
12:14:56 <prometheanfire> still need to look at better gating
12:15:07 <sigmavirus24> prometheanfire: will you be able to get around to that?
12:15:58 <dirk> I want to help with that as well, but not within next 2 weeks
12:17:48 <prometheanfire> sigmavirus24: probably, tonyb offered to help
12:18:21 <sigmavirus24> #action tonyb, prometheanfire, and dirk to look into better gating around requirements reviews
12:18:34 <sigmavirus24> #topic Volunteer for next 2 meetings
12:18:46 <sigmavirus24> #info We already have volunteers to run the next 2, so I'm going to skip this
12:18:53 <prometheanfire> ya
12:18:59 <dirk> +1
12:19:03 <coolsvap> sigmavirus24, prometheanfire can you back me up for next meeting?
12:19:06 <prometheanfire> think I'm next or is that someone else?
12:19:07 <sigmavirus24> I think coolsvap and prometheanfire both volunteered for what it's worth
12:19:16 <sigmavirus24> prometheanfire: No I think coolsvap is next
12:19:17 <prometheanfire> coolsvap: sure
12:19:42 <sigmavirus24> prometheanfire: the schedule is at the bottom of the requirements-tasks etherpad
12:19:48 <prometheanfire> ya, coolsvap is the 6th, I'm the 13th
12:20:00 <sigmavirus24> #info coolsvap is running the next meeting on 6 July
12:20:07 <sigmavirus24> #info prometheanfire is running the meeting on 13 July
12:20:11 <coolsvap> prometheanfire, thanks I think there is a slight chance i will not be available on 6th and 13th both
12:20:18 <prometheanfire> ok
12:20:23 <prometheanfire> just let us know
12:20:24 <sigmavirus24> coolsvap: if you can't make it, shoot me an email and I can run next week's too
12:20:40 <sigmavirus24> #topic Open Discussion
12:20:42 <coolsvap> sigmavirus24, sure I will let everyone know
12:20:53 <sigmavirus24> We're flying through this meeting since we're all so talkative this morning ;)
12:21:14 <prometheanfire> I decided to wake up at a more sane time, 6:55
12:22:00 <sigmavirus24> Of general interest, the Kafka 1.x requirement problem with monasca is still being discussed on the ML
12:22:59 <prometheanfire> a few of the old caps have been increased, which is nice
12:24:03 <sigmavirus24> e.g., psutil?
12:24:37 <prometheanfire> anddjango
12:24:40 <prometheanfire> and django
12:29:57 * sigmavirus24 nods
12:30:15 <sigmavirus24> Ok, y'all seem like you're completely bored. So I'm going to call the meeting here
12:30:30 <sigmavirus24> (Unless there are objections)
12:31:39 <coolsvap> sigmavirus24, i think we can
12:31:49 <coolsvap> one more point is we need more discussions on channel
12:32:05 <coolsvap> so we will have more topics and points to discuss in meetings
12:32:31 <sigmavirus24> I'd love to see more discussion on reviews too. Core reviewers don't exist just to +2 or +2+W things. Their input is valuable even when leaving those reviews
12:32:32 <coolsvap> we all mostly communicate in meeting
12:33:17 <sigmavirus24> As a core on other projects, I get nervous when reviews are approved quickly with little discussion of the change
12:33:34 <sigmavirus24> And yes, I understand that requirements changes aren't inherently technical, but it'd be nice to see something more than fast approvals
12:33:54 <sigmavirus24> (Since coolsvap brought up communication)
12:34:16 <coolsvap> sigmavirus24, i have raised this in the very first requirements meeting
12:34:25 <coolsvap> and this is changing
12:34:41 <coolsvap> we have more reviewers adding appropriate comments for -1s
12:35:08 <coolsvap> and I take an effort to add comments for +2 wherever applicable
12:35:46 <coolsvap> the new core team is making good efforts
12:35:50 <sigmavirus24> coolsvap: guess I haven't seen many of your +2s
12:36:58 <sigmavirus24> And since no one else is chatting, I'm going to end this now
12:37:01 <sigmavirus24> #endmeeting