#openstack-meeting: requirements

Meeting started by dirk at 11:59:41 UTC (full logs).

Meeting summary

  1. rollcall (dirk, 11:59:55)
  2. agenda (dirk, 12:02:57)
  3. Any controversies in the Queue? (dirk, 12:03:31)
  4. controversities in the queue: oslo.context (dirk, 12:08:59)
    1. ACTION: tonyb send mail to devel list with the action plan for updating oslo.context (dirk, 12:12:56)

  5. Review Queue cleanup (dirk, 12:14:06)
  6. Additional Gating - Updates - prometheanfire coolsvap (dirk, 12:15:30)
    1. https://review.openstack.org/#/c/308739/1 (dirk, 12:20:51)

  7. u-c for setuptools and sometimes wheel (dirk, 12:23:37)
  8. Tasks from Etherpad - PTL (dirk, 12:28:44)
    1. https://etherpad.openstack.org/p/requirements-ptl-newton (dirk, 12:38:35)
    2. ACTION: prometheanfire announce etherpad for interim PTL nominations (dirk, 12:40:10)

  9. Tasks from Etherpad (dirk, 12:41:27)
  10. optional-requirement (dirk, 12:50:33)
    1. https://etherpad.openstack.org/p/optional-requirements-draft (dirk, 12:50:45)

  11. Volunteer for next 2 meetings (dirk, 12:52:25)
    1. AGREED: coolsvap will run August 10th (dirk, 12:53:31)

  12. Open Discussion - Project Mascot? (dirk, 12:53:43)
    1. https://etherpad.openstack.org/p/requirements-team-mascot (dirk, 12:53:51)
    2. https://etherpad.openstack.org/p/requirements-team-mascot (prometheanfire, 12:53:54)
    3. ACTION: prometheanfire send voting results today to Marketing team (dirk, 12:58:54)

  13. Open Discussion (dirk, 12:59:15)


Meeting ended at 12:59:56 UTC (full logs).

Action items

  1. tonyb send mail to devel list with the action plan for updating oslo.context
  2. prometheanfire announce etherpad for interim PTL nominations
  3. prometheanfire send voting results today to Marketing team


Action items, by person

  1. prometheanfire
    1. prometheanfire announce etherpad for interim PTL nominations
    2. prometheanfire send voting results today to Marketing team
  2. tonyb
    1. tonyb send mail to devel list with the action plan for updating oslo.context


People present (lines said)

  1. dirk (89)
  2. prometheanfire (81)
  3. tonyb (65)
  4. coolsvap (30)
  5. number80 (7)
  6. odyssey4me (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.