#openstack-meeting: requirements

Meeting started by tonyb at 12:00:44 UTC (full logs).

Meeting summary

  1. rollcall (tonyb, 12:00:57)
  2. Any controversies in the Queue? (tonyb, 12:04:02)
  3. Additional Gating - Updates (tonyb, 12:13:48)
  4. Approval rules for requirements (tonyb, 12:16:33)
    1. ACTION: Think more on approval rules befoer next meeting (tonyb, 12:49:31)

  5. Tasks from Etherpad (tonyb, 12:50:06)
    1. http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_02dbd8750c568757 (tonyb, 12:50:25)
    2. https://etherpad.openstack.org/p/requirements-tasks (tonyb, 12:51:08)
    3. https://review.openstack.org/#/c/352929/ (dhellmann, 12:52:42)

  6. Open Discussion (tonyb, 12:56:56)


Meeting ended at 12:59:31 UTC (full logs).

Action items

  1. Think more on approval rules befoer next meeting


People present (lines said)

  1. tonyb (86)
  2. prometheanfire (69)
  3. dhellmann (34)
  4. sigmavirus (27)
  5. coolsvap (20)
  6. openstack (3)
  7. dirk (2)
  8. toabctl (1)


Generated by MeetBot 0.1.4.