#openstack-meeting: requirements

Meeting started by coolsvap at 12:00:10 UTC (full logs).

Meeting summary

  1. Roll-call (coolsvap, 12:00:27)
  2. Announcements (coolsvap, 12:05:27)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/15330/openstack-requirements-what-we-are-doing-what-to-expect-and-whats-next (coolsvap, 12:05:42)

  3. Any controversies in the Queue? (coolsvap, 12:06:56)
    1. https://review.openstack.org/#/c/358470/ (coolsvap, 12:07:34)
    2. https://review.openstack.org/#/c/333264/ (coolsvap, 12:08:09)
    3. https://review.openstack.org/#/c/363150/ (coolsvap, 12:08:15)
    4. ACTION: prometheanfire to update the g-r review to strip the openstack libs (coolsvap, 12:11:45)

  4. Requirements freeze R-5 (Aug 29 - Sept 02) (coolsvap, 12:28:32)
    1. https://releases.openstack.org/newton/schedule.html (coolsvap, 12:28:46)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-August/102581.html (coolsvap, 12:29:06)
    3. https://github.com/openstack/releases/blob/master/PROCESS.rst (prometheanfire, 12:35:40)

  5. Coordinating with the release team (coolsvap, 12:35:49)
  6. Barcelona Design Summit (coolsvap, 12:40:49)
  7. Mascot (coolsvap, 12:42:54)
  8. Tasks from Etherpad (coolsvap, 12:46:51)
    1. https://etherpad.openstack.org/p/requirements-tasks (coolsvap, 12:47:18)
    2. https://review.openstack.org/#/c/352501/ (prometheanfire, 12:49:09)
    3. https://review.openstack.org/#/c/352501/ (prometheanfire, 12:49:13)

  9. Volunteer for next meeting (coolsvap, 12:51:50)
  10. Open Discussion (coolsvap, 12:54:36)


Meeting ended at 12:56:31 UTC (full logs).

Action items

  1. prometheanfire to update the g-r review to strip the openstack libs


Action items, by person

  1. openstack
    1. prometheanfire to update the g-r review to strip the openstack libs
  2. prometheanfire
    1. prometheanfire to update the g-r review to strip the openstack libs


People present (lines said)

  1. coolsvap (87)
  2. prometheanfire (45)
  3. dhellmann (27)
  4. dims (13)
  5. dirk (13)
  6. openstack (3)


Generated by MeetBot 0.1.4.