#openstack-meeting: requirements

Meeting started by tonyb at 12:01:37 UTC (full logs).

Meeting summary

  1. rollcall (tonyb, 12:01:46)
  2. Any controversies in the Queue? (tonyb, 12:05:39)
    1. https://review.openstack.org/374302 is up there (tonyb, 12:06:25)

  3. Barcelona Design Summit (tonyb, 12:12:25)
    1. https://etherpad.openstack.org/p/requirements-ocata-summit_ideas (tonyb, 12:12:33)

  4. Tasks from Etherpad (tonyb, 12:13:50)
    1. https://etherpad.openstack.org/p/requirements-tasks (tonyb, 12:14:01)

  5. py27-with-upper-constraints (tonyb, 12:15:45)
    1. ACTION: dirk to take a run at py27-with-upper-constraints (tonyb, 12:26:10)

  6. Open Discussion (tonyb, 12:26:24)


Meeting ended at 12:30:56 UTC (full logs).

Action items

  1. dirk to take a run at py27-with-upper-constraints


Action items, by person

  1. dirk
    1. dirk to take a run at py27-with-upper-constraints


People present (lines said)

  1. tonyb (51)
  2. dirk (17)
  3. toabctl (6)
  4. number80 (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.