#openstack-meeting-alt: requirements

Meeting started by tonyb at 10:02:47 UTC (full logs).

Meeting summary

  1. rollcall (tonyb, 10:03:23)
  2. Any controversies in the Queue? (tonyb, 10:06:46)
    1. https://review.openstack.org/#/c/386758/ (tonyb, 10:18:51)
    2. ACTION: <all> deep dive into projects missing constraints support (tonyb, 10:45:51)
    3. https://etherpad.openstack.org/p/requirements-track-constraints-usage (tonyb, 10:45:59)

  3. Open Discussion (tonyb, 10:46:52)


Meeting ended at 10:50:32 UTC (full logs).

Action items

  1. <all> deep dive into projects missing constraints support


People present (lines said)

  1. tonyb (69)
  2. coolsvap (22)
  3. number80 (18)
  4. openstack (4)
  5. toabctl (1)


Generated by MeetBot 0.1.4.