#openstack-meeting-alt: requirements

Meeting started by tonyb at 10:00:01 UTC (full logs).

Meeting summary

  1. rollcall (tonyb, 10:00:14)
  2. Any controversies in the Queue? (tonyb, 10:01:45)
    1. https://review.openstack.org/#/q/status:open+project:openstack/requirements+branch:master (tonyb, 10:02:03)
    2. https://review.openstack.org/382497 is slightly messy but nothing terrible (tonyb, 10:02:50)
    3. ACTION: dirk To chase https://review.openstack.org/#/c/388365/ with oslo and glance teams (tonyb, 10:14:21)

  3. Requirements priorities for Ocata (tonyb, 10:16:33)
    1. https://etherpad.openstack.org/p/requirements-track-constraints-usage (tonyb, 10:16:40)
    2. https://review.openstack.org/#/c/394721/ (tonyb, 10:17:54)

  4. Tasks from Etherpad (tonyb, 10:26:19)
    1. https://etherpad.openstack.org/p/requirements-tasks (tonyb, 10:26:27)
    2. ACTION: prometheanfire to take the items in requirements-tasks tagged as an ocata goal/priority and convert to LP bugs (tonyb, 10:36:10)

  5. Open Discussion (tonyb, 10:37:21)


Meeting ended at 10:55:04 UTC (full logs).

Action items

  1. dirk To chase https://review.openstack.org/#/c/388365/ with oslo and glance teams
  2. prometheanfire to take the items in requirements-tasks tagged as an ocata goal/priority and convert to LP bugs


Action items, by person

  1. dirk
    1. dirk To chase https://review.openstack.org/#/c/388365/ with oslo and glance teams
  2. openstack
    1. dirk To chase https://review.openstack.org/#/c/388365/ with oslo and glance teams
  3. prometheanfire
    1. prometheanfire to take the items in requirements-tasks tagged as an ocata goal/priority and convert to LP bugs


People present (lines said)

  1. tonyb (81)
  2. prometheanfire (51)
  3. dirk (15)
  4. openstack (3)
  5. toabctl (1)


Generated by MeetBot 0.1.4.