10:00:02 <tonyb> #startmeeting requirements
10:00:03 <openstack> Meeting started Wed Nov 30 10:00:02 2016 UTC and is due to finish in 60 minutes.  The chair is tonyb. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:00:06 <openstack> The meeting name has been set to 'requirements'
10:00:15 <tonyb> #topic rollcall
10:00:18 <prometheanfire> o/
10:00:31 <tonyb> number80, dirk, coolsvap, toabctl: ping?
10:00:52 <tonyb> I would have been "on time" but the wrong window had focus
10:01:16 <prometheanfire> :P
10:02:59 <tonyb> prometheanfire: Lets get started ...
10:03:10 <tonyb> @topic Any controversies in the Queue?
10:03:16 <tonyb> #topic Any controversies in the Queue?
10:03:25 <prometheanfire> don't really see anything
10:04:35 <tonyb> I think the biggest thing is the challenge we have getting the nightly constraints changes landed
10:04:56 <tonyb> dirk: is working hard on that but it's a constant hassle
10:05:04 <prometheanfire> indeed
10:05:21 <tonyb> I'm not sure I have any ideas but I wasnted to solicit ideas on how we can do better?
10:05:50 <prometheanfire> I don't see one, offhand, but I'm on 20 hours without sleep
10:05:51 <prometheanfire> :P
10:06:30 <tonyb> prometheanfire: that's commitment!
10:07:03 <prometheanfire> cinder is making me sad :(
10:07:21 <tonyb> prometheanfire: in what way?
10:07:29 <prometheanfire> not related to requirements :P
10:08:29 <tonyb> prometheanfire: Oh ok ... moving on
10:09:02 <tonyb> I wonder if it'd be possible to shift when in the day they get generated?
10:09:36 <prometheanfire> probably
10:09:40 <prometheanfire> can ask infra
10:09:50 <tonyb> one of the challenges I have is any fixes I try get clobbered by the bots next run before they can get through testing ...
10:10:35 <tonyb> #action tonyb to investigate moving the constraints-bot run
10:11:04 <tonyb> apart from that I feel like the queue is pretty slow and mostly straight forward
10:11:15 <prometheanfire> yep
10:11:50 <tonyb> #topic Requirements priorities for Ocata
10:11:58 <tonyb> #link https://etherpad.openstack.org/p/requirements-track-constraints-usage
10:13:11 <tonyb> I think we're pretty close to taking the olos.messaging template forward ... It was used by python-novaclient
10:13:21 <prometheanfire> ya, have been busy, will be busy this week too, bunch of house work
10:13:25 <prometheanfire> ya, I saw that
10:13:42 <prometheanfire> mriedem was looking
10:13:50 <tonyb> I want to do a "pristine" version to use as a template ...
10:13:57 <tonyb> prometheanfire: Yeah he ran with it
10:14:30 <tonyb> prometheanfire: It merged on master and newton is ready I just need to +W it when the meeting is over
10:14:40 <prometheanfire> nice
10:16:43 <tonyb> #action tonyb document the full list and the implications for this cycle
10:17:30 <tonyb> #topic Tasks from Etherpad
10:17:47 <prometheanfire> I've moved a couple into bugs
10:17:53 <prometheanfire> but that's it
10:17:56 <tonyb> I updated some of the testing items as I noted a few low-hanging fruit item
10:18:21 <tonyb> prometheanfire: cool
10:18:49 <prometheanfire> I'll be continuing with that over the next week
10:19:15 <tonyb> I'd kinda like to experiment with runnign all the requiremnets tools under python3
10:19:42 <prometheanfire> ya, a few tasks are tied to that
10:20:35 <tonyb> #topic Open Discussion
10:20:42 <tonyb> anthing here?
10:20:44 <prometheanfire> nope
10:21:09 <prometheanfire> I'd ask if anyone is going to fosdem but it's just the two of us here
10:21:22 <tonyb> and I'm not going ;P
10:21:32 <prometheanfire> assumed
10:21:41 <tonyb> prometheanfire: Go to bed
10:21:46 <tonyb> #endmeeting