#edge-computing-group: review_of_dublin_edge_notes

Meeting started by csatari at 14:01:17 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 14:01:27)
    1. Gergely Csatari (csatari, 14:01:38)
    2. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG (csatari, 14:02:38)

  2. Housekeeping (csatari, 14:03:16)
    1. We continue from 5.3.2.5 User management data receiver side (csatari, 14:03:42)

  3. Keystone architectures (csatari, 14:07:05)
    1. VIO Keystone is only a shim layer on top of vSphere. Is it possible to configure this as an Identity provider? (csatari, 14:07:44)
    2. ACTION: csatari to add this question to https://wiki.openstack.org/wiki/Keystone_edge_architectures#Several_keystone_instances_with_federation_and_API_synchronsation (csatari, 14:08:54)

  4. Review of 5.3.2.5 User management data receiver side (csatari, 14:09:41)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#User_management_data_receiver_side (csatari, 14:10:19)
    2. ACTION: csatari 5.3.2.5 Add the possibility to use shadow users. (csatari, 14:11:44)

  5. Review of 5.3.2.5 User management data receiver side (csatari, 14:17:55)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#User_management_data_receiver_side (csatari, 14:18:04)

  6. Review of 5.3.2.6 RBAC data source side (csatari, 14:19:41)
    1. Can we totally rely on K2K federation here or do we still need to synchronise data? (csatari, 14:21:26)

  7. Review of 5.3.2.7 RBAC data receiver side (csatari, 14:24:19)
    1. Same goes to here as for 5.3.2.6 (csatari, 14:24:46)

  8. End meeting (csatari, 14:30:38)
    1. We will continue from 5.3.2.8 VM images source side (csatari, 14:31:07)
    2. Next meeting is on 2018.07.05 16:00 CET on #edge-computing-group (csatari, 14:32:03)


Meeting ended at 14:32:15 UTC (full logs).

Action items

  1. csatari to add this question to https://wiki.openstack.org/wiki/Keystone_edge_architectures#Several_keystone_instances_with_federation_and_API_synchronsation
  2. csatari 5.3.2.5 Add the possibility to use shadow users.


Action items, by person

  1. csatari
    1. csatari to add this question to https://wiki.openstack.org/wiki/Keystone_edge_architectures#Several_keystone_instances_with_federation_and_API_synchronsation
    2. csatari 5.3.2.5 Add the possibility to use shadow users.
  2. openstack
    1. csatari to add this question to https://wiki.openstack.org/wiki/Keystone_edge_architectures#Several_keystone_instances_with_federation_and_API_synchronsation


People present (lines said)

  1. csatari (45)
  2. Arkady_Kanevsky (12)
  3. dpaterson (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.