#edge-computing-group: review_of_dublin_edge_notes

Meeting started by csatari at 13:59:58 UTC (full logs).

Meeting summary

  1. Roll call (csatari, 14:00:05)
    1. Gergely Csatari (csatari, 14:00:15)
    2. Mark Beierl (mbeierl, 14:01:44)
    3. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG (csatari, 14:03:32)
    4. Wiki ^^ (csatari, 14:03:38)
    5. AI-s: https://etherpad.openstack.org/p/Dublin-edge-notes-wiki (csatari, 14:03:51)
    6. Previous notes: http://eavesdrop.openstack.org/meetings/review_of_dublin_edge_notes/2018/ (csatari, 14:04:09)

  2. Review of 5.3.2.15 Quotas receiver side (csatari, 14:05:12)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Quotas_receiver_side (csatari, 14:05:23)
    2. ACTION: csatari fix the links of the notes (csatari, 14:06:10)

  3. Review of 5.3.2.16 Progress monitoring (csatari, 14:07:47)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Progress_monitoring (csatari, 14:07:57)
    2. 15 more minutes (mbeierl, 14:14:55)
    3. https://wiki.openstack.org/wiki/Kingbird (csatari, 14:31:49)
    4. https://www.dropbox.com/s/ihczi2f5odccn6f/SynchFramework-DC-StarlingX.pptx?dl=0 (csatari, 14:36:41)

  4. Review of 5.3.3.1 Operability data aggregation data provider part (csatari, 14:40:28)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Operability_data_aggregation_data_provider_part (csatari, 14:40:38)
    2. ACTION: csatari (5.3.3.1) add usage, quotas. (csatari, 14:42:28)
    3. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Operability_data_aggregation_data_aggregator_part (csatari, 14:47:02)
    4. ACTION: csatari ( 5.3.4) fix the heading. (csatari, 14:47:19)
    5. ACTION: csatari (5.3.4) Add the capability to forward the collected data. (csatari, 14:51:06)

  5. Review of 5.3.4.1 Remote control controlling part (csatari, 14:51:55)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Remote_control_controlling_part (csatari, 14:52:06)
    2. ACTION: csatari (5.3.4.1) Send a mail to the edge DL and ask what operations should be available. (csatari, 14:59:25)
    3. ACTION: (5.3.4.1) Ask edge computing DL if the remote control capability is direct or follows a cascading structure. (csatari, 15:00:29)

  6. Review of 5.3.4.2 Remote control receiving part (csatari, 15:01:13)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Remote_control_receiving_part (csatari, 15:01:23)
    2. ACTION: csatari (5.3.4.2) Add a note, that this requirement is already fullfilled for lots of operations. (csatari, 15:03:33)
    3. ACTION: csatari (5.3.4.2) Add a note that this implies that there is a secure and authenticated connection from the control site to the receiving site along with the associated firewall rules, etc, (csatari, 15:05:47)

  7. Closing (csatari, 15:06:53)
    1. We are finished with the first round of reiview. (csatari, 15:07:14)
    2. No more IRC meetings will be organised. (csatari, 15:08:02)
    3. There will be an hour long commenting session on the Denver II PTG. (csatari, 15:08:23)


Meeting ended at 15:08:34 UTC (full logs).

Action items

  1. csatari fix the links of the notes
  2. csatari (5.3.3.1) add usage, quotas.
  3. csatari ( 5.3.4) fix the heading.
  4. csatari (5.3.4) Add the capability to forward the collected data.
  5. csatari (5.3.4.1) Send a mail to the edge DL and ask what operations should be available.
  6. (5.3.4.1) Ask edge computing DL if the remote control capability is direct or follows a cascading structure.
  7. csatari (5.3.4.2) Add a note, that this requirement is already fullfilled for lots of operations.
  8. csatari (5.3.4.2) Add a note that this implies that there is a secure and authenticated connection from the control site to the receiving site along with the associated firewall rules, etc,


Action items, by person

  1. csatari
    1. csatari fix the links of the notes
    2. csatari (5.3.3.1) add usage, quotas.
    3. csatari ( 5.3.4) fix the heading.
    4. csatari (5.3.4) Add the capability to forward the collected data.
    5. csatari (5.3.4.1) Send a mail to the edge DL and ask what operations should be available.
    6. csatari (5.3.4.2) Add a note, that this requirement is already fullfilled for lots of operations.
    7. csatari (5.3.4.2) Add a note that this implies that there is a secure and authenticated connection from the control site to the receiving site along with the associated firewall rules, etc,


People present (lines said)

  1. csatari (85)
  2. mbeierl (48)
  3. openstack (3)


Generated by MeetBot 0.1.4.