#edge-computing-group: Review of Dublin edge notes 03

Meeting started by csatari at 13:00:40 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 13:01:10)
    1. Eric Sarault - eric.sarault@kontron.com (esarault, 13:01:19)
    2. Gergely Csatari - gergely.csatari@nokia.com (csatari, 13:01:45)
    3. Vishnu Ram - vishnu.n@ieee.org (vrv_, 13:02:37)

  2. Vancouver forum sessions (csatari, 13:05:51)
    1. Possible edge architectures for Keystone: Tuesday, May 22, 11:00am-11:40am - Room 224 (csatari, 13:07:46)
    2. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21737/possible-edge-architectures-for-keystone (csatari, 13:08:02)
    3. https://etherpad.openstack.org/p/YVR-edge-keystone-brainstorming (csatari, 13:08:18)
    4. ACTION: All to check the forum etherpads. (csatari, 13:09:08)
    5. Image handling in an edge cloud infrastructure: Tuesday, May 22, 9:00am-10:30am - Room 221-222 (csatari, 13:10:08)
    6. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21768/image-handling-in-an-edge-cloud-infrastructure (csatari, 13:10:20)
    7. ACTION: csatari to add an etherpad to the Image handling session and/or discuss with Erno Kuvaja (csatari, 13:11:29)

  3. Correction of previous comments (csatari, 13:12:33)
    1. I've corrected the comments received in the previous meetings. (csatari, 13:12:54)

  4. Review of 5.2.2.7 Administration features (csatari, 13:14:12)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Administration_features (csatari, 13:14:23)
    2. ACTION: (5.2.2.7) csatari to figure out what an rsc is. (csatari, 13:16:16)

  5. Review of 5.2.2.8 Multiple cloud stacks (csatari, 13:18:44)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Multiple_cloud_stacks (csatari, 13:19:17)
    2. ACTION: (5.2.2.8) csatari to correct typo "instancesand" (csatari, 13:20:18)

  6. Review of 5.2.2.9 Multi operator scenarios (csatari, 13:27:20)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Multi_operator_scenarios (csatari, 13:27:34)
    2. ACTION: csatari Add a question to the wiki "What should be the sice of the all the OpenStack components in the different edge deployment scenarios in terms of CPU, memory, disk and hardware units". (csatari, 13:43:43)
    3. ACTION: (4.1) csatari add a note, that not all those sites have 36" depth capability, some even have only 12'' depth (csatari, 13:46:55)
    4. ACTION: (4.1) csatari to add the hardware related info to the Deployment Scenarios. (csatari, 13:51:35)
    5. ACTION: (5.2.2.9) csatari add a text to the chapter saying that it is even more draft then the other parts of the page. (csatari, 13:56:07)

  7. Vancouver edge computing group gathering (csatari, 13:56:42)
    1. ACTION: (5.2.2.9) csatari to add a note that operator to Edge ID mapping needs consideration. (csatari, 13:58:07)
    2. ACTION: csatari to create a Doodle for a(not that) ad hoc edge computing group gatering in vancouver (csatari, 13:58:55)

  8. Next steps (csatari, 13:59:08)
    1. we will continue from 5.3 Requirements (csatari, 13:59:24)
    2. ACTION: csatari to organize the next meeting. (csatari, 13:59:40)


Meeting ended at 14:00:23 UTC (full logs).

Action items

  1. All to check the forum etherpads.
  2. csatari to add an etherpad to the Image handling session and/or discuss with Erno Kuvaja
  3. (5.2.2.7) csatari to figure out what an rsc is.
  4. (5.2.2.8) csatari to correct typo "instancesand"
  5. csatari Add a question to the wiki "What should be the sice of the all the OpenStack components in the different edge deployment scenarios in terms of CPU, memory, disk and hardware units".
  6. (4.1) csatari add a note, that not all those sites have 36" depth capability, some even have only 12'' depth
  7. (4.1) csatari to add the hardware related info to the Deployment Scenarios.
  8. (5.2.2.9) csatari add a text to the chapter saying that it is even more draft then the other parts of the page.
  9. (5.2.2.9) csatari to add a note that operator to Edge ID mapping needs consideration.
  10. csatari to create a Doodle for a(not that) ad hoc edge computing group gatering in vancouver
  11. csatari to organize the next meeting.


Action items, by person

  1. csatari
    1. csatari to add an etherpad to the Image handling session and/or discuss with Erno Kuvaja
    2. (5.2.2.7) csatari to figure out what an rsc is.
    3. (5.2.2.8) csatari to correct typo "instancesand"
    4. csatari Add a question to the wiki "What should be the sice of the all the OpenStack components in the different edge deployment scenarios in terms of CPU, memory, disk and hardware units".
    5. (4.1) csatari add a note, that not all those sites have 36" depth capability, some even have only 12'' depth
    6. (4.1) csatari to add the hardware related info to the Deployment Scenarios.
    7. (5.2.2.9) csatari add a text to the chapter saying that it is even more draft then the other parts of the page.
    8. (5.2.2.9) csatari to add a note that operator to Edge ID mapping needs consideration.
    9. csatari to create a Doodle for a(not that) ad hoc edge computing group gatering in vancouver
    10. csatari to organize the next meeting.
  2. openstack
    1. csatari Add a question to the wiki "What should be the sice of the all the OpenStack components in the different edge deployment scenarios in terms of CPU, memory, disk and hardware units".


People present (lines said)

  1. csatari (92)
  2. esarault (60)
  3. parus (10)
  4. vrv_ (7)
  5. openstack (3)
  6. ianychoi (2)
  7. ildikov (1)


Generated by MeetBot 0.1.4.