#edge-computing-group: Review of Dublin edge notes 04

Meeting started by csatari at 14:18:28 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 14:18:58)
    1. Gergely Csatari (csatari, 14:19:11)

  2. Correction of previous comments (csatari, 14:20:38)
    1. Status of the comments are maintained here: https://etherpad.openstack.org/p/Dublin-edge-notes-wiki (csatari, 14:21:47)
    2. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Example_of_Remote_and_Original_sites have big changes (csatari, 14:23:21)
    3. Any comments to the already checked sections are welcome on edge-computing@lists.openstack.org (csatari, 14:26:39)

  3. Review of 5.3 Requirements (csatari, 14:27:49)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Requirements (csatari, 14:27:58)

  4. Review of 5.3.2.1 Discovering of data sources (csatari, 14:31:04)
    1. ACTION: csatari 5.3.2.1 add a note that broadcasting might not be possible in every network, so some alternative solution should be found. (csatari, 14:35:44)

  5. Review of 5.3.2.2 Registering for synchronisation (csatari, 14:37:42)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Registering_for_synchronisation (csatari, 14:37:55)
    2. ACTION: csatari 5.3.2.2 Fix reistration (csatari, 14:39:16)

  6. Review of 5.3.2.3 Advertise metadata data source service (csatari, 14:39:57)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#Advertise_metadata_data_source_service (csatari, 14:40:12)
    2. ACTION: csatari Add a new requirement to authenticate the registering edge cloud instances. (csatari, 14:54:24)

  7. Review of 5.3.2.4 User management data source side (csatari, 14:55:56)
    1. https://wiki.openstack.org/wiki/OpenStack_Edge_Discussions_Dublin_PTG#User_management_data_source_side (csatari, 14:56:08)

  8. Next steps (csatari, 14:57:40)
    1. We will continue from 5.3.2.5 User management data receiver side (csatari, 14:58:01)
    2. ACTION: csatari to organize a fixed time meeting for the reviews (csatari, 15:00:48)


Meeting ended at 15:02:13 UTC (full logs).

Action items

  1. csatari 5.3.2.1 add a note that broadcasting might not be possible in every network, so some alternative solution should be found.
  2. csatari 5.3.2.2 Fix reistration
  3. csatari Add a new requirement to authenticate the registering edge cloud instances.
  4. csatari to organize a fixed time meeting for the reviews


Action items, by person

  1. csatari
    1. csatari 5.3.2.1 add a note that broadcasting might not be possible in every network, so some alternative solution should be found.
    2. csatari 5.3.2.2 Fix reistration
    3. csatari Add a new requirement to authenticate the registering edge cloud instances.
    4. csatari to organize a fixed time meeting for the reviews


People present (lines said)

  1. csatari (64)
  2. esarault (40)
  3. openstack (3)


Generated by MeetBot 0.1.4.