#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:01:47 UTC (full logs).

Meeting summary

  1. Mitaka Bugsquash event (dirk, 13:07:01)
    1. https://etherpad.openstack.org/p/OpenStack-Bug-Smash-Mitaka (dirk, 13:07:46)
    2. https://etherpad.openstack.org/p/OpenStack-Bug-Smash-Mitaka (dirk, 13:09:54)
    3. etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:10:18)

  2. specify versions for BuildRequires ? (dirk, 13:14:59)
    1. AGREED: also list versioned dependencies for BuildRequires (dirk, 13:24:01)
    2. ACTION: IgorYozhikov document existing review guidelines under wiki.openstack.org/rpm-packaging/ReviewGuidelines (dirk, 13:27:28)

  3. what files in %doc: AUTHORS ChangeLog CONTRIBUTING.rst HACKING.rst LICENSE README.rst ? (dirk, 13:28:08)
    1. AGREED: do not add HACKING* and CONTRIBUTING* to %doc (dirk, 13:34:03)
    2. AGREED: do not add HACKING* and CONTRIBUTING* and AUTHORS to %doc (dirk, 13:34:17)

  4. renderspec epoch handling - comments? (see https://review.openstack.org/#/c/283744/ ) (dirk, 13:36:08)
    1. AGREED: proposal for py2pkg change in renderspec (see https://review.openstack.org/#/c/283744/ ) looks good, we need to finalize epoch discussion with Red Hat (dirk, 13:48:08)


Meeting ended at 13:57:22 UTC (full logs).

Action items

  1. IgorYozhikov document existing review guidelines under wiki.openstack.org/rpm-packaging/ReviewGuidelines


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov document existing review guidelines under wiki.openstack.org/rpm-packaging/ReviewGuidelines
  2. openstack
    1. IgorYozhikov document existing review guidelines under wiki.openstack.org/rpm-packaging/ReviewGuidelines


People present (lines said)

  1. dirk (75)
  2. toabctl (35)
  3. IgorYozhikov (35)
  4. openstack (3)
  5. mivanov (3)


Generated by MeetBot 0.1.4.