#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:05:43 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:07:35)

  1. automatic version updates from global-requirements and/or extra yaml file ? (dirk, 13:09:31)
    1. https://github.com/openSUSE/obs-service-python_requires (dirk, 13:13:11)
    2. AGREED: revisit topic in Mitaka Bughunt sprint days (dirk, 13:25:18)

  2. howto handle changelogs ? (dirk, 13:25:32)
    1. ACTION: dirk figure out solution for changelog extraction problem (dirk, 13:36:35)

  3. beta tags handling in templates aka Version: 12.0.0 vs tag 12.0.0.0b2 (dirk, 13:36:49)
    1. AGREED: converting rpm package versions using the '~' approach (dirk, 13:45:44)

  4. SysV init, upstart & systemd units - where to store(non code parts but required stuff)? (dirk, 13:46:31)
    1. ACTION: IgorYozhikov send CR for flavor-specific subdirectory handling in renderspec (dirk, 13:57:33)

  5. reviews :-) (dirk, 13:57:43)
    1. https://review.openstack.org/#/c/270427/ (IgorYozhikov, 13:58:08)


Meeting ended at 13:58:56 UTC (full logs).

Action items

  1. dirk figure out solution for changelog extraction problem
  2. IgorYozhikov send CR for flavor-specific subdirectory handling in renderspec


Action items, by person

  1. dirk
    1. dirk figure out solution for changelog extraction problem
  2. IgorYozhikov
    1. IgorYozhikov send CR for flavor-specific subdirectory handling in renderspec


People present (lines said)

  1. dirk (78)
  2. IgorYozhikov (53)
  3. toabctl (49)
  4. mivanov (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.