#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:01:19 UTC (full logs).

Meeting summary

  1. maintaining a global-requirements and remove all versions from specs? (toabctl) (dirk, 13:06:46)
    1. AGREED: use global-requirements.txt for the copy of the global requirements (dirk, 13:26:18)
    2. ACTION: add initial copy, implement proposal bot sync at a later point (dirk, 13:26:41)

  2. Common spec formattingĀ  (dirk, 13:28:53)
    1. AGREED: we should have unified spec template style (ordering, indentation) (dirk, 13:41:11)
    2. ACTION: come up with proposals for unified spec style (dirk, 13:41:21)

  3. CI vote or not vote mode(when enable voting?)(IgorYozhikov) (dirk, 13:44:57)
    1. https://etherpad.openstack.org/p/spec.j2.formatts (IgorYozhikov, 13:47:47)


Meeting ended at 14:00:10 UTC (full logs).

Action items

  1. add initial copy, implement proposal bot sync at a later point
  2. come up with proposals for unified spec style


People present (lines said)

  1. dirk (72)
  2. IgorYozhikov (59)
  3. toabctl (41)
  4. number80 (9)
  5. openstack (3)
  6. mivanov (1)
  7. Cristina (1)


Generated by MeetBot 0.1.4.