#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 13:00:40 UTC (full logs).

Meeting summary

  1. stable branch creation (toabctl, 13:05:01)
    1. ACTION: dirk will create stable/mitaka branch for openstack/rpm-packaging repo (toabctl, 13:08:58)
    2. ACTION: IgorYozhikov creates a wiki page with rules for stable branches updates (toabctl, 13:10:49)

  2. specs storage, where to publish possible specifications (toabctl, 13:12:41)
    1. AGREED: documentation about CI will be in the wiki (toabctl, 13:22:43)

  3. epoch yaml, each maintainer has its own copy or centralized version for "fedora/centos" (toabctl, 13:23:52)
  4. open discussion (toabctl, 13:34:08)
    1. https://review.openstack.org/#/c/270826/ (IgorYozhikov, 13:34:36)
    2. https://wiki.openstack.org/wiki/ThirdPartySystems (dirk, 13:41:44)


Meeting ended at 13:50:15 UTC (full logs).

Action items

  1. dirk will create stable/mitaka branch for openstack/rpm-packaging repo
  2. IgorYozhikov creates a wiki page with rules for stable branches updates


Action items, by person

  1. dirk
    1. dirk will create stable/mitaka branch for openstack/rpm-packaging repo
  2. IgorYozhikov
    1. IgorYozhikov creates a wiki page with rules for stable branches updates
  3. openstack
    1. dirk will create stable/mitaka branch for openstack/rpm-packaging repo


People present (lines said)

  1. toabctl (56)
  2. IgorYozhikov (49)
  3. dirk (38)
  4. jasondotstar (9)
  5. openstack (3)
  6. jruzicka (2)


Generated by MeetBot 0.1.4.