#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:00:08 UTC (full logs).

Meeting summary

  1. Fishbowl session (Design summit track) (dirk, 13:06:30)
    1. https://etherpad.openstack.org/p/newton-cross-distro-packaging-discussion (dirk, 13:07:43)
    2. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9181 (dirk, 13:27:39)

  2. AIs review(IgorYozhikov) (dirk, 13:30:48)
    1. ACTION: dirk merge https://review.openstack.org/#/c/306556/ once gating checks pass (dirk, 13:41:32)

  3. Using all DB backends within project template as runt-time dependencies) (dirk, 13:46:59)


Meeting ended at 14:05:48 UTC (full logs).

Action items

  1. dirk merge https://review.openstack.org/#/c/306556/ once gating checks pass


Action items, by person

  1. dirk
    1. dirk merge https://review.openstack.org/#/c/306556/ once gating checks pass
  2. openstack
    1. dirk merge https://review.openstack.org/#/c/306556/ once gating checks pass


People present (lines said)

  1. dirk (75)
  2. IgorYozhikov (36)
  3. mordred (28)
  4. toabctl (10)
  5. number80 (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.