#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 12:58:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:01:08)

  1. renderspec version (dirk, 13:06:27)
    1. AGREED: use 1.0.0 (dirk, 13:13:32)

  2. reviews (dirk, 13:14:45)
    1. https://review.openstack.org/#/q/status:open+project:openstack/rpm-packaging (dirk, 13:15:33)
    2. https://github.com/openSUSE/spec-cleaner/blob/master/setup.py has fix (IgorYozhikov, 13:17:58)
    3. ACTION: toabctl get a spec_cleaner release out that fixes virtualenv install issue (dirk, 13:21:03)
    4. https://review.openstack.org/#/c/290472/ (dirk, 13:21:28)
    5. https://packaging-ci.fuel-infra.org/job/master-rpm-packaging-build/137/artifact/artifacts/python-keystoneclient-buildlog.txt/*view*/ looks strange, I'll investigate this failure today. (IgorYozhikov, 13:23:28)

  3. next meeting slot (dirk, 13:40:54)


Meeting ended at 13:44:00 UTC (full logs).

Action items

  1. toabctl get a spec_cleaner release out that fixes virtualenv install issue


Action items, by person

  1. toabctl
    1. toabctl get a spec_cleaner release out that fixes virtualenv install issue


People present (lines said)

  1. dirk (71)
  2. IgorYozhikov (38)
  3. toabctl (24)
  4. openstack (3)
  5. mivanov (1)


Generated by MeetBot 0.1.4.