#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 13:01:48 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/311285/ (IgorYozhikov, 13:07:44)

  1. rpm-packaging-status (toabctl, 13:08:39)
  2. spec-cleaner issues (toabctl, 13:10:00)
    1. http://gate.fuel-infra.org/ (IgorYozhikov, 13:17:43)

  3. oslo.* updates (toabctl, 13:19:08)
    1. ACTION: IgorYozhikov updates the olso.* packages to latest released tarball (toabctl, 13:22:37)

  4. reviews (toabctl, 13:24:24)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (IgorYozhikov, 13:24:41)
    2. https://review.openstack.org/#/c/321526/1/openstack/python-keystoneclient/python-keystoneclient.spec.j2 (IgorYozhikov, 13:26:46)
    3. ACTION: toabctl adapts SUSE CI to test branches correctly (toabctl, 13:28:25)
    4. ACTION: toabctl review client changesets (toabctl, 13:29:01)

  5. open discussion (toabctl, 13:31:02)


Meeting ended at 13:35:00 UTC (full logs).

Action items

  1. IgorYozhikov updates the olso.* packages to latest released tarball
  2. toabctl adapts SUSE CI to test branches correctly
  3. toabctl review client changesets


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov updates the olso.* packages to latest released tarball
  2. toabctl
    1. toabctl adapts SUSE CI to test branches correctly
    2. toabctl review client changesets


People present (lines said)

  1. toabctl (45)
  2. IgorYozhikov (40)
  3. openstack (3)
  4. MikhailIvanov (1)


Generated by MeetBot 0.1.4.