#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 13:00:38 UTC (full logs).

Meeting summary

  1. Specs with patches, support by CI. (toabctl, 13:03:09)
    1. AGREED: postpone patch support topic (toabctl, 13:06:02)

  2. Next steps for common upstream binary package building (review status) (toabctl, 13:06:20)
  3. Logo Mascot status + submission (see https://etherpad.openstack.org/p/openstack-rpm-packaging-logo-ideas ) (toabctl, 13:07:52)
    1. http://www.openstack.org/project-mascots (dirk, 13:08:45)
    2. http://www.openstack.org/project-mascots (toabctl, 13:09:33)
    3. ACTION: dirk start mailthread on mascot (dirk, 13:13:45)

  4. Adjust Gerrit so that 2 × V+1 are required, so that we make sure every CI system built and published packages. (toabctl, 13:14:07)
    1. core should pay attention to 3rd party CI results before +W (number80, 13:17:45)

  5. Refreshed stable/mitaka templates (toabctl, 13:22:24)
    1. ACTION: toabctl fix SUSE CI for stable branches (toabctl, 13:24:07)

  6. packages reviews (toabctl, 13:25:51)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (toabctl, 13:26:02)

  7. pymod2pkg reviews (toabctl, 13:32:20)
    1. https://review.openstack.org/#/q/project:openstack/pymod2pkg+status:open (toabctl, 13:32:28)

  8. renderspec reviews (toabctl, 13:32:46)
    1. https://review.openstack.org/#/q/project:openstack/renderspec+status:open (toabctl, 13:32:51)

  9. open discussion (toabctl, 13:34:42)


Meeting ended at 13:41:07 UTC (full logs).

Action items

  1. dirk start mailthread on mascot
  2. toabctl fix SUSE CI for stable branches


Action items, by person

  1. dirk
    1. dirk start mailthread on mascot
  2. toabctl
    1. toabctl fix SUSE CI for stable branches


People present (lines said)

  1. toabctl (61)
  2. dirk (59)
  3. number80 (31)
  4. mivanov (9)
  5. openstack (5)
  6. aplanas (2)
  7. jruzicka (2)


Generated by MeetBot 0.1.4.