#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:01:17 UTC (full logs).

Meeting summary

  1. roll call (dirk, 13:01:47)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:03:30)

  2. Specs with patches, support by CI. (dirk, 13:06:39)
    1. ACTION: number80 work on guidelines for patches management and send review (number80, 13:16:11)
    2. AGREED: we allow patches but they're heavily discouraged (dirk, 13:24:06)
    3. AGREED: if %autosetup is used, then %autosetup -S git is encouraged (dirk, 13:28:18)

  3. Logo Mascot status + submission (see https://etherpad.openstack.org/p/openstack-rpm-packaging-logo-ideas )  (dirk, 13:28:41)
    1. ACTION: all review https://etherpad.openstack.org/p/openstack-rpm-packaging-logo-ideas and add +1s for each logo idea you like (dirk, 13:35:20)

  4. packages reviews (https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open ) (dirk, 13:39:56)
    1. https://review.openstack.org/#/c/345327/ (dirk, 13:40:59)
    2. https://review.openstack.org/#/c/342030/ (dirk, 13:41:59)

  5. https://review.openstack.org/#/q/project:openstack/renderspec+status:open (dirk, 13:43:30)
    1. https://review.openstack.org/#/c/336151/ (dirk, 13:43:48)

  6. open floor (dirk, 13:48:30)
    1. https://etherpad.openstack.org/p/renderspec_RFE (jruzicka, 13:50:00)
    2. https://etherpad.openstack.org/p/renderspec_RFE (dirk, 13:52:29)
    3. ACTION: all review etherpad until next week (dirk, 13:52:37)


Meeting ended at 13:55:12 UTC (full logs).

Action items

  1. number80 work on guidelines for patches management and send review
  2. all review https://etherpad.openstack.org/p/openstack-rpm-packaging-logo-ideas and add +1s for each logo idea you like
  3. all review etherpad until next week


Action items, by person

  1. number80
    1. number80 work on guidelines for patches management and send review
  2. openstack
    1. all review https://etherpad.openstack.org/p/openstack-rpm-packaging-logo-ideas and add +1s for each logo idea you like


People present (lines said)

  1. dirk (78)
  2. number80 (32)
  3. jruzicka (21)
  4. astsmtl (19)
  5. openstack (4)
  6. toabctl (3)
  7. mivanov (1)


Generated by MeetBot 0.1.4.