#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 13:00:57 UTC (full logs).

Meeting summary

  1. roll call (dirk, 13:02:01)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:06:40)

  2. https://review.openstack.org/#/c/349069/ (dirk, 13:07:50)
    1. everyone review cross project goals setting proposal (number80, 13:16:50)
    2. https://launchpad.net/rpm-packaging (IgorYozhikov, 13:18:10)
    3. https://etherpad.openstack.org/p/openstack-rpm-packaging-python3-renderspec (dirk, 13:24:28)
    4. https://etherpad.openstack.org/p/openstack-rpm-packaging-python3-renderspec (dirk, 13:24:51)
    5. ACTION: dirk ping people for https://etherpad.openstack.org/p/openstack-rpm-packaging-python3-renderspec (dirk, 13:32:42)
    6. ACTION: number80 starts the the python3 packaging etherpad (number80, 13:35:10)

  3. Deps ordering (IgorYozhikov) (dirk, 13:35:45)
  4. open floor (dirk, 13:44:31)


Meeting ended at 13:56:46 UTC (full logs).

Action items

  1. dirk ping people for https://etherpad.openstack.org/p/openstack-rpm-packaging-python3-renderspec
  2. number80 starts the the python3 packaging etherpad


Action items, by person

  1. dirk
    1. dirk ping people for https://etherpad.openstack.org/p/openstack-rpm-packaging-python3-renderspec
  2. number80
    1. number80 starts the the python3 packaging etherpad
  3. openstack
    1. dirk ping people for https://etherpad.openstack.org/p/openstack-rpm-packaging-python3-renderspec


People present (lines said)

  1. dirk (63)
  2. IgorYozhikov (38)
  3. number80 (22)
  4. jpena (8)
  5. zigo (7)
  6. openstack (5)
  7. toabctl (1)


Generated by MeetBot 0.1.4.