#openstack-meeting-alt: rpm_packaging

Meeting started by number80 at 13:01:49 UTC (full logs).

Meeting summary

  1. roll call (number80, 13:01:58)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (number80, 13:02:53)

  2. build cycles (number80, 13:04:08)
    1. AGREED: Add mini variable for packages bootstrapping + feature in renderspec to render mini versions of packages (number80, 13:20:56)

  3. tests and docs - Review guide (number80, 13:21:52)
    1. https://wiki.openstack.org/wiki/Rpm-packaging/ReviewGuidelines (number80, 13:22:00)

  4. patching (number80, 13:26:50)
    1. ACTION: astsmtl Patching support in Mirantis CI. (astsmtl, 13:30:07)
    2. https://review.openstack.org/#/c/357310/9 is an example of my (failed) attempt to add a patch to a spec (jpena, 13:30:30)

  5. packages reviews (number80, 13:33:26)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (number80, 13:33:37)

  6. pymo2pkg reviews (number80, 13:42:42)
    1. https://review.openstack.org/#/q/project:openstack/pymod2pkg+status:open (number80, 13:42:43)

  7. renderspec reviews (number80, 13:43:55)
    1. https://review.openstack.org/#/q/project:openstack/renderspec+status:open (number80, 13:43:56)
    2. https://review.openstack.org/#/c/291158/ (IgorYozhikov, 13:44:25)

  8. open discussion (number80, 13:49:12)


Meeting ended at 13:54:04 UTC (full logs).

Action items

  1. astsmtl Patching support in Mirantis CI.


Action items, by person

  1. astsmtl
    1. astsmtl Patching support in Mirantis CI.


People present (lines said)

  1. number80 (82)
  2. IgorYozhikov (54)
  3. dirk (34)
  4. toabctl (21)
  5. jruzicka (11)
  6. astsmtl (9)
  7. jpena (7)
  8. openstack (6)


Generated by MeetBot 0.1.4.