#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 12:59:58 UTC (full logs).

Meeting summary

  1. roll call (dirk, 13:00:22)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:00:56)

  2. PTL for Ocata (dirk, 13:06:09)
  3. Barcelona Design Summit Fishbowl + Work Sessions (dirk, 13:09:28)
    1. ACTION: dirk clarify whether work sessions are co-shared with packaging-deb (dirk, 13:11:01)

  4. Packaging of non-OpenStack hosted OpenStack dependencies (e.g. XStatic-*) (dirk, 13:17:29)
    1. AGREED: not package non-openstack hosted python deps for now in common rpm-packaging (dirk, 13:26:42)

  5. Support for additional sources (distro specific) (dirk, 13:27:00)
  6. Discuss mini (dirk, 13:47:28)
    1. https://wiki.openstack.org/wiki/Rpm-packaging/packages-bootstrapping (dirk, 13:47:38)

  7. package reviews (dirk, 13:51:53)
    1. https://review.openstack.org/#/c/339458/24/openstack/taskflow/taskflow.spec.j2 looks fine (IgorYozhikov, 13:53:03)
    2. RDO build status http://209.132.178.209/repos/status_report.html (dirk, 13:56:55)

  8. open discussion (dirk, 13:57:10)


Meeting ended at 13:59:11 UTC (full logs).

Action items

  1. dirk clarify whether work sessions are co-shared with packaging-deb


Action items, by person

  1. dirk
    1. dirk clarify whether work sessions are co-shared with packaging-deb


People present (lines said)

  1. dirk (80)
  2. IgorYozhikov (35)
  3. number80 (29)
  4. astsmtl (25)
  5. jruzicka (16)
  6. jpena (6)
  7. openstack (6)
  8. jpena|lunch (1)


Generated by MeetBot 0.1.4.