#openstack-meeting-alt: rpm_packaging

Meeting started by number80 at 12:59:49 UTC (full logs).

Meeting summary

  1. roll call (number80, 12:59:57)
  2. welcome newcomers (number80, 13:03:29)
    1. ACTION: number80 send them a welcome email (number80, 13:05:43)

  3. Design Summit fishbowl follow-up (number80, 13:06:05)
    1. ACTION: number80 RFC on list to promote third-party CI as voting gates + schedule vote for next week meeting (number80, 13:10:18)

  4. stable/newton branch (number80, 13:19:26)
    1. https://review.openstack.org/#/c/374679/ ? (IgorYozhikov, 13:21:41)

  5. packages reviews (number80, 13:24:27)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (number80, 13:24:35)

  6. renderspec reviews (number80, 13:49:31)
    1. https://review.openstack.org/#/q/project:openstack/renderspec+status:open (number80, 13:49:33)
    2. https://review.openstack.org/#/c/368262/1 is no brainer (number80, 13:49:55)


Meeting ended at 13:59:22 UTC (full logs).

Action items

  1. number80 send them a welcome email
  2. number80 RFC on list to promote third-party CI as voting gates + schedule vote for next week meeting


Action items, by person

  1. number80
    1. number80 send them a welcome email
    2. number80 RFC on list to promote third-party CI as voting gates + schedule vote for next week meeting


People present (lines said)

  1. number80 (91)
  2. IgorYozhikov (55)
  3. dirk (39)
  4. jruzicka (14)
  5. astsmtl (12)
  6. jpena (8)
  7. openstack (7)


Generated by MeetBot 0.1.4.