#openstack-meeting-alt: rpm_packaging

Meeting started by number80 at 13:00:11 UTC (full logs).

Meeting summary

  1. roll call (number80, 13:00:19)
  2. script to detect old packages in stable and master, based on global reqs, Tom dashboard and Pypi sources (number80, 13:04:11)
    1. aplanas is working on automatic detection of outdated package (number80, 13:10:06)
    2. http://www.toabctl.de/openstack/ (dirk, 13:11:14)

  3. RDO CI status (number80, 13:18:45)
    1. RDO CI is WIP (number80, 13:21:32)
    2. https://review.rdoproject.org/jenkins/job/DLRN-rpmbuild-rpm-packaging/ (number80, 13:21:42)
    3. ACTION: number80 fix networkx on EL7 (number80, 13:24:46)
    4. dirk working on a job to check upper-constraints before merging (number80, 13:29:01)
    5. https://review.openstack.org/#/c/391362/ (IgorYozhikov, 13:30:52)
    6. https://github.com/openstack/requirements/blob/master/upper-constraints.txt#L205 (IgorYozhikov, 13:32:54)
    7. https://review.openstack.org/#/c/393126/ (IgorYozhikov, 13:33:02)

  4. packaging reviews (number80, 13:33:04)
    1. https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open (number80, 13:33:39)
    2. https://review.openstack.org/392410 is in the gate (jpena, 13:36:14)
    3. https://packaging-ci.fuel-infra.org/job/master-rpm-packaging-build-centos7/1456/consoleFull (IgorYozhikov, 13:51:48)

  5. next week chair (number80, 14:00:43)
    1. IgorYozhikov is chairing next week (number80, 14:01:11)


Meeting ended at 14:01:18 UTC (full logs).

Action items

  1. number80 fix networkx on EL7


Action items, by person

  1. number80
    1. number80 fix networkx on EL7


People present (lines said)

  1. number80 (68)
  2. dirk (38)
  3. IgorYozhikov (36)
  4. jpena (13)
  5. aplanas (10)
  6. toabctl (9)
  7. openstack (8)
  8. jruzicka (1)


Generated by MeetBot 0.1.4.