#openstack-meeting-alt: rpm_packaging

Meeting started by number80 at 13:03:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (number80, 13:03:37)
    2. https://review.openstack.org/#/c/407102/ (toabctl, 13:13:28)
    3. ACTION: number80 focus on renderspec reviews (number80, 13:13:53)

  1. PTG planning (number80, 13:14:42)
    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (dirk, 13:22:25)

  2. xstatic packaging (number80, 13:26:32)
    1. https://bitbucket.org/thomaswaldmann/xstatic/issues/2/cannot-build-a-new-xstatic-package-with (number80, 13:35:19)

  3. systemd macros (number80, 13:40:44)
    1. AGREED: have XStatic as Requires in XStatic packages (number80, 13:46:30)

  4. pending reviews (number80, 13:55:58)
    1. https://review.openstack.org/#/c/406464/1 <- merged (number80, 13:57:08)
    2. https://review.openstack.org/#/c/406465/ could be merged (toabctl, 13:59:14)


Meeting ended at 14:03:27 UTC (full logs).

Action items

  1. number80 focus on renderspec reviews


Action items, by person

  1. number80
    1. number80 focus on renderspec reviews


People present (lines said)

  1. number80 (56)
  2. dirk (41)
  3. toabctl (28)
  4. kaslcrof (6)
  5. openstack (4)


Generated by MeetBot 0.1.4.