13:00:37 <IgorYozhikov> #startmeeting rpm_packaging
13:00:38 <openstack> Meeting started Thu Feb 16 13:00:37 2017 UTC and is due to finish in 60 minutes.  The chair is IgorYozhikov. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:41 <openstack> The meeting name has been set to 'rpm_packaging'
13:00:57 <IgorYozhikov> ping toabctl, dirk, apevec, aplanas, IgorYozhikov, jpena, jruzicka, number80, kaslcrof, aplanas
13:02:18 <toabctl> hi
13:02:28 <aplanas> hi
13:03:30 <IgorYozhikov> #chair IgorYozhikov toabctl
13:03:31 <openstack> Current chairs: IgorYozhikov toabctl
13:04:22 <IgorYozhikov> let's spend a couple of minutes on agenda https://etherpad.openstack.org/p/openstack-rpm-packaging
13:04:43 <jpena> o/
13:05:33 <IgorYozhikov> number80, r u with us?
13:08:01 <toabctl> let's start?
13:08:11 <IgorYozhikov> toabctl, yes, think so
13:08:30 <IgorYozhikov> #topic PTG status and questions
13:08:58 <IgorYozhikov> I prepared a list of topics - https://etherpad.openstack.org/p/ptg-atlanta-packaging-rpm
13:09:38 <toabctl> dirk added also a topic
13:09:46 <IgorYozhikov> I believe that it was already posted on openstack-rpm-packaging channel
13:10:52 <toabctl> so what do you want to discuss here?
13:11:01 <IgorYozhikov> I saw yes, py3 support was partly discussed in Barcelona as I remember
13:11:23 <toabctl> but without any conclusion, right?
13:11:33 <IgorYozhikov> yep
13:12:22 <IgorYozhikov> we agreed that eventually we as a project will do that
13:13:34 <toabctl> but we need to figure out the details
13:14:48 <toabctl> anything else on this topic?
13:14:57 <IgorYozhikov> sure, because of enabling py3 will extend amount of dependencies
13:15:30 <IgorYozhikov> toabctl, I want to clarify org questions related to PTG
13:16:53 <IgorYozhikov> number80, was in charge of preparation to PTG if I'm not mistaken
13:16:54 <toabctl> what exactly?
13:17:01 <IgorYozhikov> who is going
13:17:19 <IgorYozhikov> we have requested a room
13:17:35 <IgorYozhikov> https://www.openstack.org/ptg/
13:17:38 <toabctl> me and dirk are going
13:17:44 <toabctl> iirc number8p is also going
13:17:53 <toabctl> number80, pardon
13:17:58 <toabctl> not sure about the room
13:18:37 <IgorYozhikov> according to link above we have confirmed room for mon & tue
13:19:18 <toabctl> which link?
13:19:25 <IgorYozhikov> https://www.openstack.org/ptg/
13:19:36 <IgorYozhikov> Event layout
13:19:46 <IgorYozhikov> Here are the confirmed team rooms so far:
13:20:04 <toabctl> ok. got it
13:20:23 <toabctl> I guess we will find each other there ?)
13:20:40 <toabctl> and number80 seems to be absent currently...
13:21:34 <IgorYozhikov> another question - we agreed on remote access to work sessions
13:21:41 <toabctl> we did?
13:21:46 <toabctl> how should that work?
13:22:19 <IgorYozhikov> toabctl, yes - a couple of times it was discussed before and after NY holidays
13:22:32 <toabctl> we are just 3 people afaics and I guess we are not working on packaging the whole 2 days
13:23:04 <IgorYozhikov> might via webrtc like jit.si
13:23:07 <toabctl> iirc we all 3 need to attend the requirements session too
13:23:55 <IgorYozhikov> ok, I'll try to reach number80 with this questions
13:24:13 <toabctl> ok
13:24:26 <toabctl> you could also write a mail to openstack-dev and ask there
13:24:27 <IgorYozhikov> I'm not going, my US visa expired
13:24:33 <IgorYozhikov> working on new one
13:24:37 <toabctl> arg. to bad
13:25:05 <IgorYozhikov> yes
13:25:17 <IgorYozhikov> ok, let's move forward
13:25:31 <IgorYozhikov> #topic proposing to add aplanas as core
13:25:43 <aplanas> hi
13:25:52 <toabctl> my topic - I would like to propose aplanas as a core reviewer
13:26:01 <IgorYozhikov> +1
13:26:11 <toabctl> he did a lot of reviews in the past. See http://stackalytics.com/?metric=marks&project_type=all&module=packaging-rpm-group
13:26:26 <jpena> +1
13:26:31 <toabctl> and having more cores would speed up things from time to time I guess
13:26:46 <toabctl> cool
13:27:12 <IgorYozhikov> #agreed on add aplanas as core
13:27:18 <aplanas> thanks : )
13:27:22 <toabctl> IgorYozhikov, could you write (as PTL) the usual core-reviewer proposal mail to openstack-dev where people can add their +1s ?
13:27:52 <IgorYozhikov> toabctl, sure
13:28:23 <IgorYozhikov> will do today
13:28:59 <toabctl> #action IgorYozhikov writes mail to openstack-dev to propose aplanas for core-reviewer
13:29:02 <toabctl> IgorYozhikov, thx
13:29:08 <toabctl> next topic?
13:29:12 <IgorYozhikov> yes
13:29:35 <IgorYozhikov> #topic packages reviews (https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open )
13:30:44 <toabctl> anything special in the queue you want to discuss?
13:31:01 <number80> +1 foraplanas
13:31:23 <toabctl> hey number80 :)
13:32:15 * IgorYozhikov want to confess that was to busy to proceed with nova & neutron during last week. Going to proceed with them tomorrow.
13:32:27 <toabctl> same for me. sorry for that
13:33:23 <IgorYozhikov> toabctl, number80 - want to ask - what should we do with hanged commits
13:33:24 <IgorYozhikov> ?
13:33:27 * number80 still jet-lagged
13:33:53 <toabctl> IgorYozhikov, which hanged commits?
13:33:55 <number80> maybe just abandon them if they were inactive for too long
13:34:00 <toabctl> +1
13:34:09 <IgorYozhikov> toabctl, https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open,25 4 example
13:34:31 <IgorYozhikov> September, October
13:35:11 <toabctl> as number80 said, abandon
13:35:23 <IgorYozhikov> It looks like it will be good if someone from us or I will triage a queue
13:36:33 <IgorYozhikov> and give a heads up to author, if no response - abandon in 2 days
13:38:02 <IgorYozhikov> colleagues what do you think about ^
13:38:19 <toabctl> just go ahead and do it :)
13:38:34 <IgorYozhikov> good
13:38:46 <jpena> yep, agreed
13:39:33 <IgorYozhikov> we have no anything to review for pymod2pkg
13:39:59 <IgorYozhikov> but 3 hanged PRs for https://review.openstack.org/#/q/project:openstack/renderspec+status:open
13:40:06 <toabctl> we need a new release from the suse side for the glareclient fix
13:40:47 <toabctl> I'lll take care about that
13:41:17 <IgorYozhikov> toabctl, thanx
13:41:20 <IgorYozhikov> so
13:41:28 <IgorYozhikov> #topic - Open Floor
13:43:37 <IgorYozhikov> do we have topics to discuss?
13:43:52 <toabctl> not from my side
13:43:53 <jpena> nothing here
13:44:01 <toabctl> number80, do we have a room at the PTG?
13:44:15 <IgorYozhikov> yep, good question.
13:44:18 <number80> Yes, it was requested
13:44:38 <toabctl> number80, you'll be there, right?
13:44:48 <number80> https://www.openstack.org/ptg/
13:44:50 <number80> Yup
13:44:55 <IgorYozhikov> number80, have you chance to look though https://etherpad.openstack.org/p/ptg-atlanta-packaging-rpm
13:45:05 <toabctl> ok. then let's figure it out there where we meet
13:45:20 <IgorYozhikov> I'm going to add this etherpad to https://wiki.openstack.org/wiki/PTG/Pike/Etherpads
13:45:22 <number80> yes
13:45:39 <IgorYozhikov> ah, it's already there
13:45:42 <toabctl> IgorYozhikov, I did that already
13:45:54 <IgorYozhikov> toabctl, thanx again
13:47:20 <IgorYozhikov> anything else colleagues?
13:48:01 <number80> nope
13:48:29 <IgorYozhikov> same
13:49:37 <toabctl> nope
13:49:42 <toabctl> let's end the meeting
13:49:48 <toabctl> #endmeeting