#openstack-meeting-alt: rpm_packaging

Meeting started by IgorYozhikov at 13:04:31 UTC (full logs).

Meeting summary

  1. Adding CI mail addresses to Third Party CI mail filter list (see https://docs.openstack.org/infra/system-config/third_party.html ) (IgorYozhikov, 13:09:53)
    1. ACTION: toabctl will add the CI mail addresses to the filter group (toabctl, 13:11:33)

  2. PTG results (IgorYozhikov, 13:11:59)
    1. https://github.com/openSUSE/python-rpm-macros (toabctl, 13:14:15)
    2. https://build.opensuse.org/project/show/devel:languages:python:singlespec (toabctl, 13:24:54)
    3. ACTION: IgorYozhikov will investigate single spec and will talk to MOS infra folks. (IgorYozhikov, 13:35:28)

  3. - packages reviews (https://review.openstack.org/#/q/project:openstack/rpm-packaging+status:open ) (IgorYozhikov, 13:38:31)
    1. ACTION: IgorYozhikov will propose updates of py OVS in MOS CI (IgorYozhikov, 13:39:41)

  4. - Open Floor (IgorYozhikov, 13:52:20)


Meeting ended at 14:00:13 UTC (full logs).

Action items

  1. toabctl will add the CI mail addresses to the filter group
  2. IgorYozhikov will investigate single spec and will talk to MOS infra folks.
  3. IgorYozhikov will propose updates of py OVS in MOS CI


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov will investigate single spec and will talk to MOS infra folks.
    2. IgorYozhikov will propose updates of py OVS in MOS CI
  2. toabctl
    1. toabctl will add the CI mail addresses to the filter group


People present (lines said)

  1. IgorYozhikov (52)
  2. toabctl (32)
  3. jpena (7)
  4. dirk (5)
  5. number80 (4)
  6. openstack (4)


Generated by MeetBot 0.1.4.