#openstack-meeting-alt: rpm_packaging

Meeting started by jpena at 12:07:30 UTC (full logs).

Meeting summary

  1. Building from master vs tagged releases (jpena, 12:19:44)
    1. AGREED: package oslo projects, clients, and everything installed from pip in a dvsm gate from tagged release, everything else from branch (master or stable) (jpena, 12:37:35)

  2. Status of singlespec in openSUSE (jpena, 12:38:50)
    1. http://paste.openstack.org/show/611894/ (jpena, 12:44:41)

  3. open floor (jpena, 12:57:32)


Meeting ended at 12:58:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jpena (37)
  2. dirk (31)
  3. cousin_luigi (8)
  4. openstack (4)


Generated by MeetBot 0.1.4.