12:01:32 <toabctl> #startmeeting rpm_packaging
12:01:33 <openstack> Meeting started Thu Aug 10 12:01:32 2017 UTC and is due to finish in 60 minutes. The chair is toabctl. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:01:37 <openstack> The meeting name has been set to 'rpm_packaging'
12:01:40 <toabctl> ping toabctl, dirk, apevec, aplanas, IgorYozhikov, jpena, jruzicka, number80, kaslcrof
12:01:56 <toabctl> #chair dirk number80
12:01:56 <openstack> Current chairs: dirk number80 toabctl
12:02:06 <dirk> o/
12:02:08 <number80> o/
12:02:17 * dirk is still in another conversation so will lag a bit
12:02:53 <toabctl> please fill the agenda ( https://etherpad.openstack.org/p/openstack-rpm-packaging ) as usual
12:10:42 <toabctl> #topic python3 singlespec
12:11:27 <toabctl> again the wonderful py3 topic :)
12:12:40 <toabctl> looks like there is no (fast) way in getting this into fedora. so are there any objections if we add the singlespec macros to rpm-packaging and use them there?
12:12:44 <toabctl> hey jpena
12:12:46 <toabctl> number80, ^^
12:12:49 <jpena> o/
12:13:08 <jpena> no objections from my side
12:13:10 <number80> let's try
12:14:50 <toabctl> ok. then we figure out how todo that best (copy the macros, add a package, ?)
12:15:14 <toabctl> # agreed try singlespec macros for py3 support
12:15:38 <toabctl> #agreed try singlespec macros for py3 support
12:16:03 <toabctl> #topic RDO Pike CI
12:16:56 <toabctl> jpena are you working on this next week?
12:17:09 <jpena> toabctl: yes, I'm planning on doing it next Monday
12:17:19 <toabctl> cool. thanks
12:17:36 <jpena> #action jpena to fix RDO Pike CI on Aug 14
12:17:52 <toabctl> #topic packaging reviews
12:18:00 <toabctl> anything special in the queue?
12:18:49 <number80> do we have blocking RDO CI job, I should have flushed all pending dependency updates this week=end
12:19:40 <toabctl> number80, is that a question?
12:20:39 <number80> yes
12:21:23 <toabctl> :)
12:21:52 <toabctl> number80, I think all the RDO jobs are good currently (except the pike one which we just ignore for now until the CI is ready)
12:22:32 <number80> ok, I didn't miss one failing job
12:23:47 <toabctl> number80, if I detect one I'll ping you
12:23:53 <number80> sure
12:24:06 <toabctl> #topic open floor
12:24:11 <toabctl> anything else?
12:24:46 <dirk> Topics for ptg?
12:24:59 <dirk> Anyone besides me attending?
12:25:26 <dirk> Anyone having researched the packaging wg thing yet?
12:25:53 <number80> we have two people at least interested in attending from our side: dmsimard and jschlueter
12:26:11 <number80> (neither jpena or I are going this time)
12:26:57 <dirk> Cool
12:27:15 <dirk> What's their background? Happy to meet them to discuss rdo plans
12:40:57 * dirk feels he is either disconnected or we're not moving
12:41:11 <toabctl> the latter
12:41:23 <toabctl> I'm waiting for an answer. otherwise I would just close the meeting...
12:45:26 <toabctl> hm. so anything else?
12:46:56 <toabctl> #endmeeting