12:10:24 <toabctl> #startmeeting rpm_packaging
12:10:25 <openstack> Meeting started Thu Aug 17 12:10:24 2017 UTC and is due to finish in 60 minutes.  The chair is toabctl. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:10:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:10:28 <openstack> The meeting name has been set to 'rpm_packaging'
12:10:29 <toabctl> ping toabctl, dirk, apevec, aplanas, IgorYozhikov, jpena, jruzicka, number80, kaslcrof
12:10:41 <toabctl> #chair dirk jpena IgorYozhikov
12:10:42 <openstack> Current chairs: IgorYozhikov dirk jpena toabctl
12:10:50 <number80> o/
12:10:50 <toabctl> anybody arround?
12:10:57 <jpena> o/
12:11:43 <toabctl> as usual, please add your topics to the agenda
12:11:49 <toabctl> #link https://etherpad.openstack.org/p/openstack-rpm-packaging
12:19:33 <toabctl> ok. let's start
12:19:44 <toabctl> #topic singlespec for delorean
12:20:42 <dirk> so this is about
12:20:45 <dirk> #link https://review.openstack.org/#/c/492931/
12:21:07 <dirk> the suse-ci failure is related to horizon failing to rebuild (but even without the patch, not sure how that happened), so it can be ignored
12:21:11 <dirk> but the rdo ci failure is more interesting
12:21:30 <dirk> the issue is that we need to have the singlespec macros from openstack-macros available in the installed system so that it can parse the spec files for build
12:21:39 <dirk> any idea how to achieve that with the rdo/delorean build?
12:22:05 <dirk> for the tox-lint environment I did that by creating a tmpdir, and writing a link to $tmpdir/rpmmacros and adding that to the macros path
12:22:31 <dirk> see here: https://review.openstack.org/#/c/493845/
12:22:35 <dirk> jpena: number80 : any ideas?
12:23:06 <jpena> number80: I guess we need an updated build of the openstack-macros package in the dependency repo
12:23:24 <number80> yeah, I'll do that
12:25:08 <dirk> thanks
12:25:17 <dirk> #action number80 update openstack-macros in build env
12:25:56 <toabctl> #topic singlespec for delorean
12:26:00 <toabctl> urgs. pardon
12:26:09 <toabctl> #topic RDO Pike CI
12:26:17 <toabctl> jpena, yours, I guess?
12:26:22 <jpena> yep
12:26:46 <jpena> just a quick fyi, the Pike repos are now being built, so we the RDO CI can provide valid results
12:27:04 <jpena> we got initial results on https://review.openstack.org/#/c/491991/
12:27:48 <toabctl> cool
12:27:59 <toabctl> anything else on that topic?
12:28:48 <toabctl> #topic packaging reviews
12:29:02 <toabctl> anything to discuss?
12:30:56 <toabctl> ok. next one
12:30:59 <jpena> nothing for me
12:31:05 <toabctl> #topic open floor
12:33:11 <IgorYozhikov> o/ sorry, late.
12:33:17 <IgorYozhikov> any AIs for me?
12:33:17 <toabctl> hey IgorYozhikov
12:33:40 <toabctl> IgorYozhikov, no:)
12:33:54 <toabctl> IgorYozhikov, so in which timezone are you living now?
12:34:03 <IgorYozhikov> gmt +8
12:34:27 <IgorYozhikov> still missing things due to time shift
12:34:27 <toabctl> IgorYozhikov, and is the current meeting time ok for you?
12:34:33 <IgorYozhikov> yes
12:34:40 <IgorYozhikov> will update my calendar
12:34:45 <toabctl> :)
12:35:05 <toabctl> ok. so if there is nothing left, we can talk in #openstack-rpm-packging. thanks everybody!
12:35:11 <toabctl> #endmeeting