#openstack-meeting-alt: rpm_packaging

Meeting started by dirk at 12:01:47 UTC (full logs).

Meeting summary

  1. roll call (dirk, 12:01:57)
  2. tracking master.tar.gz files for services? (dirk, 12:07:33)
    1. AGREED: track -master.tar.gz tarballs for services in rpm-packaging master (dirk, 12:13:32)

  3. pymod2pkg - py2/py3 support (dirk, 12:13:43)
    1. https://review.openstack.org/#/c/498420/ (toabctl, 12:14:20)
    2. ACTION: toabctl reviews https://review.openstack.org/#/c/498420 (toabctl, 12:16:13)

  4. packaging reviews (dirk, 12:17:12)
    1. https://review.openstack.org/#/c/469589/ was brought up, but jpena already commented on it (dirk, 12:18:04)
    2. https://etherpad.openstack.org/p/rpm-packaging-queens-ptg (toabctl, 12:20:19)


Meeting ended at 12:23:32 UTC (full logs).

Action items

  1. toabctl reviews https://review.openstack.org/#/c/498420


Action items, by person

  1. openstack
    1. toabctl reviews https://review.openstack.org/#/c/498420
  2. toabctl
    1. toabctl reviews https://review.openstack.org/#/c/498420


People present (lines said)

  1. dirk (26)
  2. toabctl (21)
  3. jpena (5)
  4. openstack (4)


Generated by MeetBot 0.1.4.