#openstack-meeting-alt: rpm_packaging

Meeting started by toabctl at 12:02:41 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-rpm-packaging (toabctl, 12:04:16)

  1. python-toml for monasca-agent (toabctl, 12:06:39)
    1. ACTION: jgr make python-toml only a Requires for suse (toabctl, 12:12:50)

  2. packaging reviews (toabctl, 12:14:35)
    1. ACTION: toabctl fix SUSE CI keystone (toabctl, 12:15:46)

  3. open floor (toabctl, 12:17:35)


Meeting ended at 12:18:45 UTC (full logs).

Action items

  1. jgr make python-toml only a Requires for suse
  2. toabctl fix SUSE CI keystone


Action items, by person

  1. jgr
    1. jgr make python-toml only a Requires for suse
  2. toabctl
    1. toabctl fix SUSE CI keystone


People present (lines said)

  1. toabctl (22)
  2. jpena (12)
  3. jgr (6)
  4. openstack (4)
  5. dirk (2)


Generated by MeetBot 0.1.4.