12:03:02 <toabctl> #startmeeting rpm_packaging
12:03:03 <openstack> Meeting started Thu Oct  5 12:03:02 2017 UTC and is due to finish in 60 minutes.  The chair is toabctl. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:03:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:03:06 <openstack> The meeting name has been set to 'rpm_packaging'
12:03:09 <toabctl> ping toabctl, dirk, apevec, aplanas, IgorYozhikov, jpena, jruzicka, number80, kaslcrof
12:03:17 <toabctl> #chair jpena|lunch dirk
12:03:17 <openstack> Current chairs: dirk jpena|lunch toabctl
12:03:20 <number80> o/
12:03:23 <toabctl> #topic roll call
12:03:30 <toabctl> hey number80
12:03:30 <number80> I'm in another meeting but following
12:03:47 <toabctl> let's wait a bit for others
12:05:37 <dirk> o/
12:05:40 <dirk> sorry, was afk
12:06:27 <toabctl> hi dirk
12:08:08 <toabctl> please add things to the agenda if needed
12:08:11 <toabctl> #link https://etherpad.openstack.org/p/openstack-rpm-packaging
12:09:32 <toabctl> ok. let's start
12:09:41 <toabctl> #topic PTL proxy needed
12:10:11 <toabctl> I'll be out for a month (~ mid oct) and I think we need a PTL proxy for that time.
12:10:25 <toabctl> any volunteer ?
12:11:12 <toabctl> dirk, number80 ?
12:11:33 <dirk> I can do it probably
12:11:49 <dirk> the main issue is number of core reviewers actually
12:11:55 <toabctl> yes
12:12:15 <toabctl> in fact there is only dirk , jpena|lunch , aplanas and me
12:12:36 <dirk> well, Igor occassionally
12:12:40 <toabctl> ah.true
12:12:46 <dirk> we could maybe invite jon schlueter ?
12:13:01 <dirk> he wasn't very active in teh last few days but seemed interested at the PTG
12:13:06 <dirk> number80: could you talk to him?
12:16:30 <toabctl> number80, jpena or is there a chance to increase reviews from the RDO side?
12:17:20 <jpena> we could bring either Jon or chandankumar, if they'd like to contribute
12:17:33 <number80> Yep, pinging Jon
12:18:41 <number80> Well, I'm still in the middle of discussions to clarify my status (can't tell more yet)
12:18:53 <toabctl> ok
12:19:49 <dirk> #action number80 ping jon or chandankumar
12:19:54 <toabctl> so is everybody ok with dirk as the PTL proxy?
12:19:56 <dirk> jpena: yes, good point, he was also interested in helping out
12:20:42 <number80> +1 with dirk
12:21:19 <jpena> +1 for disk
12:21:44 <toabctl> #agreed dirk will the proxy PTL
12:22:06 <chandankumar> \o/
12:22:17 <toabctl> hey chandankumar
12:22:21 <chandankumar> hello toabctl
12:22:23 <toabctl> #topic packaging review
12:22:31 <toabctl> anything special in the queue?
12:22:55 <chandankumar> toabctl: i will start adding missing packages related to tempest plugins
12:23:09 <toabctl> chandankumar, that would be great!
12:23:20 <dirk> toabctl: maybe look over https://review.openstack.org/#/c/492931/ again
12:23:33 <dirk> hopefully with a new renderspec release we could start getting some green there
12:23:50 <dirk> I'm just finishing fixing the suse ci fallout again
12:23:52 <toabctl> dirk, ok. I'm waiting for a green RDO CI in that case
12:23:56 <toabctl> dirk, thx
12:24:03 * dirk hates that things breaking faster than they can be fixed
12:24:21 <number80> btw, I'm still around to fix dependencies (well, I never really stopped in that area) for RDO CI gate
12:24:49 <chandankumar> jpena: toabctl any other help you need from myside? my name was flashed above.
12:25:08 <toabctl> chandankumar, in general, reviews are very welcome
12:25:18 <chandankumar> ack, sure :-)
12:26:52 <toabctl> #topic open floor
12:26:59 <toabctl> anything else to discuss?
12:28:03 <dirk> openstack summit?
12:28:44 <dirk> anyone going?
12:28:51 * toabctl won't go
12:29:00 <dirk> we missed the forum topic submission deadline
12:29:03 * dirk forgot about it
12:30:31 <toabctl> dirk, where is the deadline mentioned? I can't find anything...
12:31:28 <dirk> toabctl: there was a mail to everyone who registered. it was september 29th
12:31:40 <toabctl> ah. that's why I got nothing..
12:34:22 <toabctl> looks like no summit feedback. I'll close the meeting then...
12:36:08 <toabctl> thanks
12:36:11 <toabctl> #endmeeting