14:12:40 <jpena> #startmeeting rpm_packaging
14:12:41 <openstack> Meeting started Thu Mar 22 14:12:40 2018 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:12:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:12:45 <openstack> The meeting name has been set to 'rpm_packaging'
14:12:47 <jpena> ping toabctl, dirk, apevec, aplanas, IgorYozhikov, jpena, jruzicka, number80, kaslcrof
14:13:13 <jpena> Please add any items to the agenda: https://etherpad.openstack.org/p/openstack-rpm-packaging
14:14:06 <jpena> #chair toabctl
14:14:07 <openstack> Current chairs: jpena toabctl
14:15:17 <toabctl> I'm done
14:15:24 <jpena> ok, let's go
14:15:29 <jpena> #topic Vancouver Summit
14:16:05 <jpena> I got an email from the foundation. If any of us is going (I'm not), we could arrange an onboarding session
14:16:15 <toabctl> I'm also not going
14:16:21 <toabctl> maybe dirk will be there. not sure
14:16:39 <jpena> ok, I guess we can skip the session and focus on PTGs
14:17:21 <toabctl> sounds good. if dirk wants todo it (and is there), he can contact you
14:17:27 <jpena> ack
14:17:38 <jpena> #topic single +2 for patches that are a) for the stable branch and b) already merged in the upstream project
14:18:02 <jpena> I'm +1 on this, provided that we get the green light from both the SUSE and RDO CIs
14:18:09 <toabctl> I was wondering if a single +2 is okish if we backport patches into stable branches that are already merged
14:18:47 <toabctl> ok. for SUSE there are from time to time CI failures that are unrelated. in that case I would also be fine with merging
14:19:05 <toabctl> dirk, number80 any opinion?
14:19:18 <jpena> ok. In those cases I'd probably wait for someone from SUSE to confirm that you're ok with it
14:19:28 <jpena> just to be sure I'm not breaking your builds
14:19:56 <toabctl> ok.
14:21:05 <jruzicka> +1
14:22:48 <toabctl> #agreed a single +2 is enough when 1) a backport that is already merged in the upstream project is added to the stable branch and 2) the CI is green (or the failure is unrelated)
14:22:52 <toabctl> next topic?
14:23:04 <toabctl> #topic Reviews
14:23:17 <toabctl> jpena, there is https://review.openstack.org/#/c/555300/ which should fix SUSE CI
14:24:05 <jpena> ack
14:24:35 <jpena> it would be nice to get some reviews on https://review.openstack.org/436619 . I'm not sure why it's failing some unit tests in the SUSE CI
14:24:58 <toabctl> ah. I forgot about it. I'll have a look
14:29:00 <jpena> any other review to focus on?
14:29:35 <toabctl> I don't think so
14:29:42 <jpena> #topic open floor
14:30:33 * dirk is back
14:32:01 <jpena> #chair dirk
14:32:01 <openstack> Current chairs: dirk jpena toabctl
14:32:03 <toabctl> nothing from my side
14:32:27 <jpena> ok, let's close the meeting then, we're getting some minutes back :)
14:32:37 <jpena> #endmeeting