14:05:23 <jpena> #startmeeting rpm_packaging
14:05:24 <openstack> Meeting started Thu Apr 19 14:05:23 2018 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:27 <openstack> The meeting name has been set to 'rpm_packaging'
14:05:28 <jpena> ping toabctl, dirk, apevec, aplanas, IgorYozhikov, jpena, jruzicka, number80, kaslcrof
14:05:35 <jpena> #topic roll call
14:05:53 <toabctl> jpena, hey. I can't attend today. have to leave now. pardon
14:06:02 <jpena> no problem toabctl
14:06:09 <jpena> anyone else with a topic to discuss?
14:06:53 <dirk> o/
14:06:59 <jpena> #chair dirk
14:07:00 <openstack> Current chairs: dirk jpena
14:07:08 <dirk> I have a conflict as well (every thursday at 4pm)
14:07:18 <dirk> unfortunately I didn't have a whole lot of time to unbreak the ci and look at reviews
14:07:21 <dirk> will try to do that later today
14:07:29 <jpena> dirk: let's change the meeting time if it's an issue
14:07:58 <dirk> for me an hour earlier (e.g. the winter time) would work better
14:08:06 <dirk> but another weekday is also fine by me
14:08:40 <dirk> the only topic I have is where we are on the action items for what we discussed in dublin
14:08:41 <jpena> actually, moving it to Wednesdays would be better for me
14:09:17 <dirk> yes, wednesdays would be perfect
14:09:22 <jruzicka> +1
14:09:24 <dirk> both 3pm and 4pm
14:09:31 <dirk> (or any time before that)
14:09:33 <jruzicka> (not that I'm very active lately but... :-p)
14:09:38 <jpena> 3pm is perfect for me
14:09:51 <jruzicka> both are nice indeed
14:10:05 <jpena> ok, let me send an email to openstack-dev with the proposed time slot, and we can do the official change
14:10:27 <jpena> #action jpena to propose Wed 1PM UT (3PM CEST) for new meeting time
14:11:07 <dirk> thanks!
14:12:18 <jpena> anything else to discuss today?
14:12:32 <dirk> not right now
14:12:53 <jpena> alright, let's close it for today
14:13:05 <jpena> #endmeeting