#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 13:01:44 UTC (full logs).

Meeting summary

  1. Fedora 28-based VM and 3rd party CI job (jpena, 13:08:07)
    1. Fedora-based 3rd party CI job now available, non-voting for now (jpena, 13:12:11)

  2. doc package naming (jpena, 13:15:13)
    1. AGREED: use python-$foo-doc for documentation packages (jpena, 13:23:34)

  3. Reviews (jpena, 13:23:48)
    1. https://review.openstack.org/#/c/568850/ (dirk, 13:29:25)
    2. ACTION: jruzicka to adapt renderspec to the new requirements.txt situation (jpena, 13:41:39)

  4. open floor (jpena, 13:51:21)


Meeting ended at 13:58:23 UTC (full logs).

Action items

  1. jruzicka to adapt renderspec to the new requirements.txt situation


Action items, by person

  1. jruzicka
    1. jruzicka to adapt renderspec to the new requirements.txt situation


People present (lines said)

  1. jpena (44)
  2. dirk (29)
  3. jruzicka (12)
  4. openstack (6)
  5. ykarel (5)
  6. ykarel_ (1)


Generated by MeetBot 0.1.4.