#openstack-rpm-packaging: rpm_packaging

Meeting started by jpena at 13:01:30 UTC (full logs).

Meeting summary

  1. roll call (jpena, 13:01:59)
  2. PTL elections (jpena, 13:08:11)
    1. ACTION: we will propose dirk as PTL for the Stein cycle (jpena, 13:17:24)

  3. reviews (jpena, 13:17:42)
    1. https://review.openstack.org/#/c/585959/ (dirk, 13:19:44)
    2. https://review.openstack.org/#/c/584847/ is the keystone one (dirk, 13:20:08)

  4. open floor (jpena, 13:24:28)


Meeting ended at 13:29:40 UTC (full logs).

Action items

  1. we will propose dirk as PTL for the Stein cycle


Action items, by person

  1. dirk
    1. we will propose dirk as PTL for the Stein cycle


People present (lines said)

  1. jpena (26)
  2. dirk (12)
  3. number80 (9)
  4. openstack (6)
  5. Hobby5 (4)
  6. evilman_work (4)
  7. justyns (4)
  8. openstackgerrit (2)
  9. ykarel (1)


Generated by MeetBot 0.1.4.