12:31:28 <jpena> #startmeeting rpm_packaging
12:31:29 <openstack> Meeting started Wed Oct  9 12:31:28 2019 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:31:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:31:32 <openstack> The meeting name has been set to 'rpm_packaging'
12:31:35 <jpena> ping toabctl, dirk, apevec, jpena, jruzicka, number80, kaslcrof, cmurphy, rha
12:31:43 <toabctl> hey
12:31:45 <dirk> o/
12:31:47 <jpena> As usual, you can add topics to the agenda at https://etherpad.openstack.org/p/openstack-rpm-packaging
12:31:49 <rha> o/
12:31:54 <jpena> #chair dirk rha toabctl cmurphy
12:31:55 <openstack> Current chairs: cmurphy dirk jpena rha toabctl
12:32:14 <dirk> agenda looks good to me
12:32:20 <jpena> ok, let's start
12:32:25 <jpena> #topic Train branching
12:32:49 <jpena> #info stable/train was branched with https://review.opendev.org/687276
12:33:36 <jpena> so any future review that needs to get into train will need to be backported
12:35:51 <dirk> ack
12:36:04 <dirk> there is some effort starting around setting up SUSE  CI for train, should be complete shortly
12:36:23 <jpena> that reminds me I need to do the same for RDO
12:36:53 * jpena takes notes
12:36:56 <dirk> toabctl: do youintend to genreate a train version comparison list on the usual location?
12:37:04 <dirk> remove some typos
12:37:11 <toabctl> dirk, yes. I can do that
12:39:47 <jpena> shal we move on to the next topic?
12:39:53 <jpena> shall*
12:40:13 <toabctl> yes
12:40:25 <jpena> #topic Project update at Summit
12:41:32 <dirk> who was it? me? colleen?
12:41:42 <cmurphy> I didn't add this topic
12:41:46 <jpena> I added the topic, just to make sure we do all required preparations
12:41:48 <cmurphy> but I can mention that kendall gave us a slot
12:41:55 <cmurphy> and I am still planning on being in shanghai
12:42:24 <dirk> I think we have many accomplishments in the train cycle
12:42:39 <dirk> the completion of py3 for example, and the addition of quite some additional services
12:43:04 <dirk> thanks cmurphy . can you share the link for the presentation again? I am unable to find it in my history
12:43:16 <cmurphy> sure one sec
12:43:40 <cmurphy> https://docs.google.com/presentation/d/1PWB4POjOgseWL8KjEL5ztYjJxMVk9BQBPV-Sv7-kK0w/edit?usp=sharing
12:43:44 <dirk> thanks
12:43:45 <cmurphy> that's just a direct copy of the old one
12:44:00 <dirk> I'll try to look over it in the next few days and adjust
12:44:05 <dirk> (action item for everyone ..)
12:44:34 <jpena> #action everyone check and provide feedback to the project update
12:44:39 <jpena> #link https://docs.google.com/presentation/d/1PWB4POjOgseWL8KjEL5ztYjJxMVk9BQBPV-Sv7-kK0w/edit?usp=sharing
12:46:21 <jpena> ok, moving on
12:46:26 <jpena> #topic open floor
12:46:34 <jpena> Any other topics to discuss?
12:50:15 <toabctl> not from my side
12:52:30 <dirk> can't think of anything today
12:52:58 <jpena> let's close then
12:53:09 <jpena> that's perfect timing, I had a conflicting meeting in 5 minutes :)
12:53:11 <jpena> #endmeeting