13:34:19 <jpena> #startmeeting rpm_packaging
13:34:20 <openstack> Meeting started Thu Feb 27 13:34:19 2020 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:34:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:34:23 <openstack> The meeting name has been set to 'rpm_packaging'
13:34:41 <jpena> ping toabctl, dirk, apevec, jpena, jruzicka, number80, kaslcrof, cmurphy, rha
13:34:44 <cmurphy> o/
13:34:51 <jpena> #chair cmurphy
13:34:52 <openstack> Current chairs: cmurphy jpena
13:34:55 <dirk> o/
13:34:58 <jpena> remember to add any last-minute topic to the agenda at https://etherpad.openstack.org/p/openstack-rpm-packaging
13:35:00 <jpena> #chair dirk
13:35:01 <openstack> Current chairs: cmurphy dirk jpena
13:40:31 <jpena> let's start with the agenda
13:40:34 <jpena> #topic open floor
13:40:58 <dirk> nice way to make topics without having to write them to the agenda ;)
13:41:08 <dirk> I have a question, the transition to centos-8 ci is complete?
13:41:12 <dirk> I've seen that it started voting again
13:41:14 <jpena> for master, yes
13:41:24 <jpena> I have set the job to voting, since we got all packages to build
13:41:33 <jpena> I'm ready to start backporting the python2 removal patches to stable/train, but there I have a question
13:42:14 <dirk> yes?
13:42:22 <jpena> since the SUSE and RDO CIs behave differently, we can either merge changes top-down (starting from packages no other package depend on) or bottom-up (starting for common dependency packages)
13:42:36 <openstackgerrit> Merged openstack/rpm-packaging master: cliff: update to 2.18.0  https://review.opendev.org/709311
13:43:05 <jpena> The RDO CI is non-voting for stable/train at the moment, so I wouldn't mind starting top-down... Any strong preferences?
13:43:39 <dirk> the suse ci for train will fail atm
13:43:43 <dirk> https://build.opensuse.org/project/monitor/Cloud:OpenStack:Upstream:Train?arch_x86_64=1&defaults=0&failed=1&repo_standard=1
13:43:48 <dirk> there are unresolved build issues
13:44:11 <dirk> if we fix those then top down would make most sense (or all in one patchset for me would work as well)
13:44:35 <jpena> ok, let's try top-down then (same order we followed for master)
13:45:09 <jpena> #action jpena to start backporting python2 removal patches to stable/train top-down
13:47:59 <jpena> anything else to discuss?
13:49:29 <dirk> not from me
13:49:41 <dirk> thanks for doing the backports!
13:51:51 <jpena> cmurphy?
13:51:59 <cmurphy> nothing from me
13:52:08 <jpena> ok, that was a quick meeting!
13:52:10 <jpena> #endmeeting