13:30:06 <jpena> #startmeeting rpm_packaging
13:30:07 <openstack> Meeting started Thu May 14 13:30:06 2020 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:30:10 <jpena> ping toabctl, dirk, apevec, jpena, number80, kaslcrof, cmurphy, rha
13:30:11 <openstack> The meeting name has been set to 'rpm_packaging'
13:30:14 <jpena> #chair evrardjp dirk
13:30:15 <openstack> Current chairs: dirk evrardjp jpena
13:30:23 <jpena> #topic roll call
13:30:30 <evrardjp> o/
13:30:34 <cmurphy> o/
13:30:37 <jpena> we have a pretty short agenda, please feel free to extend it at https://etherpad.opendev.org/p/openstack-rpm-packaging
13:30:40 <jpena> #chair cmurphy
13:30:41 <openstack> Current chairs: cmurphy dirk evrardjp jpena
13:31:17 <dirk> o/
13:31:40 <evrardjp> seems there are a few people around
13:31:44 <evrardjp> that's good :)
13:34:02 <jpena> let's start with the agenda
13:34:07 <jpena> #topic PTL situatio
13:34:09 <jpena> #undo
13:34:10 <openstack> Removing item from minutes: #topic PTL situatio
13:34:11 <jpena> #topic PTL situation
13:34:24 <jpena> evrardjp: the stage is yours
13:34:27 <evrardjp> thank you
13:34:57 <evrardjp> I would like to close that topic: Currently the state of rpm-packaging, in terms of governance, is "Appointment needed"
13:35:21 <evrardjp> Who have discussed the multiple possibilities in the past
13:35:28 <evrardjp> I would like us to come to a conclusion
13:36:19 <evrardjp> For me, the simplest is to have a PTL. So my question is ... "Who can become the next PTL, even if not confident about being able to hold the position for the next 6 months?"
13:36:50 <dirk> I nominate evrardjp as PTL
13:36:58 <jpena> is the PTL-less option feasible? I mean, I've seen discussions about it for quite some time, but it's never been clear to me
13:37:08 <jpena> we could be a good team to experiment with that
13:38:03 <evrardjp> some TC/ex-TC members think it might _not be_ a good team to experiment with that, but it's something we could try to figure out
13:38:15 <evrardjp> The problem is that we'll need to add some folks into liaisons anyway
13:38:35 <jpena> which I think might be easier that committing to be PTL
13:38:36 <evrardjp> so let's say we go for it, who is ready to be the liaisons for security/events?
13:38:42 <evrardjp> does it?
13:38:50 <jpena> dunno, it's just a feeling
13:39:43 <evrardjp> dirk: nice maneuver :)
13:39:44 <jpena> which liasons do we need? Security/events, release...
13:39:48 <evrardjp> correct
13:40:07 <evrardjp> It could be more, but these are the ones I foresee in the short future.
13:41:10 <evrardjp> So I assume that nobody is willing to be PTL?
13:41:49 <evrardjp> What's holding people up to be the PTL?
13:41:58 <jpena> I'm happy to be liason... and might be a PTL for another cycle as a last resort, but we'd only be pushing the ball forward for 6 more months
13:42:15 <evrardjp> I think that's what we are looking for.
13:42:23 <dirk> evrardjp: I'm happy to be the liason for whatever
13:42:39 <dirk> evrardjp: I just can't be the benevolent PTL
13:42:41 <evrardjp> jpena: what about the TC appoints you for PTL, and we start the process of PTL-less ing
13:43:01 <jpena> evrardjp: ok, let's give that a try
13:43:06 <dirk> jpena: thank you!
13:43:17 <evrardjp> thank you jpena :)
13:43:18 <dirk> within 6 months we should have clearance how things will move forward. and if not we end it there
13:43:30 <dirk> evrardjp: I can help with liasons etc whatever.
13:43:45 <evrardjp> dirk: I think if you hadn't renderspec and pymod2pkg it would change things, tbh
13:43:51 <dirk> to be honest we've been pretty lightweight on the openstack foundation
13:43:56 <evrardjp> yes
13:43:58 <evrardjp> totally
13:44:06 <evrardjp> and that makes it a very special case
13:44:24 <dirk> so its not like we're not there, we are there
13:44:29 <dirk> and we're not asking for much
13:44:31 <evrardjp> What I don't like is the fact that community has been balanced around
13:44:41 <dirk> so I understand that if openstack wants to reduce scope, then I'm not in the way of that
13:44:41 <evrardjp> exactly
13:44:47 <evrardjp> well
13:44:50 <evrardjp> it's not only that
13:44:53 <dirk> but I think just changing for the sake of changing makes no sense imho
13:45:11 <evrardjp> we just chose the thing where _nothing_ changes :)
13:45:22 <dirk> yep
13:45:24 <dirk> great!!
13:45:27 <dirk> next
13:45:29 <dirk> :-)
13:45:35 <evrardjp> but you're right.
13:45:38 <evrardjp> yeah, I am done!
13:45:50 <evrardjp> thanks all.
13:46:16 <dirk> #agreed jpena to run PTL for 6 months to figure out how PTL less works
13:46:38 <jpena> nice, moving on with the agenda then
13:46:42 <jpena> #topic ussuri branch
13:47:05 <dirk> yesterday (?) we created stable/ussuri
13:47:18 <dirk> I have started putting the plumbing in place for SUSE ci
13:47:39 <dirk> Its not quite there yet, will fix this over the next few days
13:47:42 <jpena> which reminds me I need to create the CI job for DO
13:47:59 <dirk> any help as usual is appreciated
13:48:09 <jpena> the base repos are already created
13:52:00 <jpena> #info stable/ussuri branch created
13:52:17 <jpena> #info SUSE and RDO CIs for stable/ussuri coming soon
13:54:42 <jpena> I think that's it for this topic, let's move on
13:54:44 <jpena> #topic open floor
13:56:07 <dirk> nothing from my side
13:57:02 <evrardjp> pretty silent, so I suppose nothing from the side of others:p
13:57:17 <evrardjp> thank you everyone
13:57:29 <jpena> thanks
13:57:41 <jpena> let's close the meeting and run to the next one :)
13:57:46 <jpena> #endmeeting