13:31:02 <jpena> #startmeeting rpm_packaging
13:31:04 <openstack> Meeting started Thu Sep 17 13:31:02 2020 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:31:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:31:06 <jpena> ping toabctl, dirk, apevec, jpena, number80, kaslcrof, cmurphy, rha, hberaud, sboyron
13:31:07 <openstack> The meeting name has been set to 'rpm_packaging'
13:31:12 <jpena> #topic roll call
13:31:15 <sboyron> o/
13:31:22 <jpena> Remember to add any last-minute topic to https://etherpad.opendev.org/p/openstack-rpm-packaging
13:31:25 <jpena> #chair sboyron
13:31:26 <openstack> Current chairs: jpena sboyron
13:31:28 <dirk> o/
13:31:35 <jpena> #chair dirk
13:31:36 <openstack> Current chairs: dirk jpena sboyron
13:33:57 <dirk> I have nothing additional for the agenda
13:34:06 <jpena> ok, let's go then
13:34:13 <jpena> #topic New cores
13:34:34 <jpena> We had a brief discussion in the past about this, so let's restart it
13:34:42 <dirk> yeah
13:34:48 <dirk> thanks for bringing it up :)
13:34:54 <jpena> hberaud has been pretty active during the last few months, so he may be a good addition
13:35:23 <dirk> +1
13:35:52 <jpena> ok, if he's interested, I'll send an e-mail to openstack-discuss so we can vote and make it official
13:36:16 <dirk> yes, sounds good!
13:36:34 <jpena> #action jpena to confirm with hberaud, then send email to openstack-discuss
13:36:41 <jpena> nice, then
13:36:47 <jpena> next topic
13:36:56 <jpena> #topic PTL elections coming soon
13:37:04 <jpena> it's that time of the cycle... again :)
13:37:49 <dirk> :-]
13:37:54 <dirk> how much work was the PTL title for you?
13:38:06 <jpena> I'm not sure if any progress was made in the distributed PTL idea that was discussed some months ago. evrardjp maybe you know something?
13:38:37 <jpena> dirk: well, it was not too much, tbh. But then, it wouldn't be too much for anyone else either :P
13:38:56 <dirk> I have fallen out of touch on that topic, so I don't know
13:39:49 <dirk> jpena: I'm afraid the most active core currently is me (with toabctl being out), and I just can't do the PTL role atm
13:40:14 <dirk> I could be release liason or some other role that helps offloading focus from the PTL though
13:40:31 <dirk> if you're looking for sharing the work
13:42:24 <jpena> ok, we're still on time. If we find something on the distributed PTL idea, we could try that. Otherwise, I could stay for another cycle
13:45:06 <jpena> moving on
13:45:09 <jpena> #topic open floor
13:45:19 <dirk> jpena: thanks jpena
13:46:20 <jpena> Oh, before I forget. About the cinder and nova reviews, we need to get updated packages to make them pass the RDO CI (python3-zstd and python3-jsonschema). amoralej and I are working on that, so we should get it fixed soon, if nothing strange happens
13:46:44 <dirk> jpena: what is the reason for the glance failure?
13:47:04 <dirk> basically nova+cinder+glance updated would then make the rest of the rechecks a lot more meaningful
13:47:30 <dirk> I am thinking about how we can make the SUSE CI less anal, but parts of me say that this was actually the goal to test that everything works
13:48:13 <dirk> (we'd have to keep the partiular -master.tar.gz tarball that once worked rather than updating it continuously)
13:48:22 <jpena> for glance we need to skip one test in RDO (qemu-img in CentOS does not support vdi format), and the other 2 seem to be related to glance-store... so probably need to split the review in two
13:49:02 <dirk> ah okay, skipping the tests would also fix the problem for suse
13:49:05 <dirk> I think
13:54:56 <jpena> anything else to discuss?
13:55:04 <jpena> if not, we can call it a day
13:55:56 <evrardjp> sorry for the late answer
13:57:03 <evrardjp> we have established that moving to a SIG wouldn't hurt too much. I will propose a patch and we'll see. The idea is that it would be transparent for you.
13:57:56 <evrardjp> distributed leadership is possible too, but it needs so many things set in stone that you probably don't need.
13:58:36 <jpena> thanks evrardjp. Let's explore the SIG option and see, then
13:58:36 <evrardjp> I am sorry I let that one slip.
13:58:55 <dirk> jpena: not from me
13:59:08 <dirk> jpena: only that I keep more of an eye on the reviews for the next few days
13:59:15 <dirk> I think we might have to work on branching soon
13:59:44 <jpena> dirk: yes, we'll need to branch soon. I'll add it as a topic for the next meeting, in case we're ready with the current batch of patches
14:03:01 <jpena> have a nice day everyone!
14:03:03 <jpena> #endmeeting