13:31:58 <jpena> #startmeeting rpm_packaging
13:31:59 <openstack> Meeting started Thu Dec 17 13:31:58 2020 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:32:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:32:02 <openstack> The meeting name has been set to 'rpm_packaging'
13:32:02 <jpena> ping toabctl, dirk, apevec, jpena, number80, kaslcrof,  rha, hberaud, sboyron
13:32:07 <jpena> #topic roll call
13:32:10 <sboyron> o/
13:32:17 <jpena> remember to add any last minute topic to the agenda at https://etherpad.opendev.org/p/openstack-rpm-packaging
13:32:20 <jpena> #chair sboyron
13:32:21 <openstack> Current chairs: jpena sboyron
13:34:14 <sboyron> I don't have any specific subject on my side.
13:37:20 <openstackgerrit> Boyron Sébastien proposed openstack/rpm-packaging master: Update tempest to 25.0.1  https://review.opendev.org/c/openstack/rpm-packaging/+/767558
13:37:54 <jpena> let's go with the agenda then
13:38:02 <jpena> #topic CentOS 8 EOL and migration to 8 Stream
13:38:38 <jpena> so TL;DR: since CentOS 8 will be EOL by the end of 2021, I'd like to migrate the existing RDO CI builders to use an 8-Stream buildroot
13:38:43 <sboyron> TBH I don't really understand yet the impact on this here ...
13:38:57 <sboyron> Oh, ok, I understand
13:39:08 <jpena> the impact should be pretty minimal (or none)
13:39:12 <jpena> but just as a FYI
13:39:19 <sboyron> any target date ?
13:39:49 <jpena> I'll start with master after the holidays, and once it looks fine we can gradually move over to the stable releases
13:39:51 <sboyron> I am quite interrested to have a look on it, but I am about to go on PTO tonight until january
13:40:03 <sboyron> great !
13:40:31 <jpena> #action RDO CI to migrate gradually to 8-stream buildroots, starting in January
13:42:04 <sboyron> We may can add it in the 7th of january meeting Agenda
13:42:16 <jpena> I'll still be off on that date, but fine :D
13:42:32 <sboyron> ok, so the one after ^^
13:42:39 <sboyron> The idea is just to have a reminder
13:42:49 <jpena> ack
13:42:58 <jpena> which brings us to the next topic
13:43:07 <jpena> #action next meetings
13:43:18 <jpena> I'll be off since next Wednesday until January 8th
13:43:54 <jpena> if nobody is going to be around, we can cancel meetings until January 7th or 14th, depending on quorum
13:44:55 <sboyron> I'm on PTO tonigh and come back the 4th of January
13:45:22 <sboyron> I can organize a meeting on 7th if you want, or we can wait for you on the 17th
13:45:25 <sboyron> as you want
13:45:39 <jpena> if there's people around on the 7th, please go for it
13:45:44 <sboyron> ok
13:45:58 <jpena> all details are in the etherpad, so anyone can chair the meeting
13:46:08 <sboyron> yep
13:46:09 <jpena> #undo
13:46:09 <openstack> Removing item from minutes: #action next meetings
13:46:12 <jpena> #topic next meetings
13:46:24 <jpena> #action no more meetings until January 7th, 2021
13:46:32 <jpena> #topic open floor
13:47:10 <sboyron> what does exactly undo do ?
13:47:28 <jpena> it removes the last command from the bot history
13:47:33 <sboyron> ok
13:47:40 <jpena> I added an action instead of a topic :D
13:48:05 <sboyron> yep saw that, thanks it helped me to understand a bit more
13:48:39 <sboyron> as I said before no technical point from my side, just wanted to talk about next meeting and you just done it.
13:48:52 <jpena> nice, so this will be a short one
13:48:56 <jpena> #endmeeting