13:31:38 <jpena> #startmeeting rpm_packaging
13:31:38 <jpena> ping toabctl, dirk, apevec, jpena, number80, kaslcrof,  rha, hberaud, sboyron
13:31:39 <openstack> Meeting started Thu Jan 21 13:31:38 2021 UTC and is due to finish in 60 minutes.  The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:31:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:31:42 <openstack> The meeting name has been set to 'rpm_packaging'
13:31:43 <jpena> chair sboyron
13:31:46 <jpena> #topic roll call
13:31:59 <jpena> Remember to add any last-minute item to the agenda at https://etherpad.opendev.org/p/openstack-rpm-packaging
13:33:01 <hberaud> o/
13:33:30 <jpena> #chair sboyron hberaud
13:33:31 <openstack> Current chairs: hberaud jpena sboyron
13:37:12 <jpena> we have a short agenda today, let's go for it
13:37:15 <jpena> #topic open floor
13:37:19 <jpena> Do we have anything to discuss?
13:37:24 <hberaud> Yes
13:37:39 <hberaud> this one => http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019842.html
13:37:50 <hberaud> What do you think about this?
13:39:09 <jpena> oh, I missed that one
13:39:12 * jpena reads
13:41:43 <hberaud> I would argue that the "independent" is the less disruptive choice
13:42:12 <jpena> I think we should only remove our deliverables from wallaby on
13:42:34 <jpena> previously we were an official project, so keeping it in the previous releases makes sense
13:42:56 <jpena> so it would be option 2), with a caveat
13:43:08 <hberaud> the problem is between openstack/governance and openstack/release only remove them will not fix the issue
13:44:15 <hberaud> they will stay as inconsistent deliverables until they aren't ignored by release with openstack/governance keyword
13:45:01 <hberaud> Maybe the solution is to add more status to openstack/governance
13:45:27 <hberaud> But I wanted to discuss with you first
13:45:55 <jpena> I think I'm missing something
13:46:55 <jpena> so the issue is some coordination between the governance and release repos?
13:46:59 <hberaud> on openstack/release we periodically execute some checks to detect inconsistences between governance info and our deliverables on openstack/Release
13:47:43 <hberaud> and rpm-packaging projects appear as always leaded by the coordinated releases
13:48:10 <jpena> ok, and the only way as of now to skip that check is to show up as "abandoned"?
13:48:21 <hberaud> however rpm-packaging by switching to the SIG governance model doesn't appear in the list of coordinated projects
13:49:46 <hberaud> unfortunatelly the SIG model lack of some details concerning this kind of scenario
13:50:24 <hberaud> and on the release side our checks fails
13:50:31 <hberaud> it's not a big deal
13:50:59 <jpena> if we moved to independent for the time being, and removed the wallaby releases, would that be ok?
13:51:06 <jpena> or would it complain about stable releases?
13:52:41 <hberaud> but if for the available solutions are 1) remove these project but the inconsistent will continue until the governance isn't up-to-date too and it will provide you a status "abandonned" that could mislead lot of people, in other words this is a grey area 2) move to independent to avoid to mislead user but you will appear as indpendent since a while
13:53:23 <jpena> yes, moving to independent sounds better
13:53:26 <hberaud> I'm not fully sure but I think we could move only wallaby
13:53:41 <jpena> it's just rpm-packaging, I guess
13:53:45 <hberaud> yes
13:54:01 <hberaud> TBH it could be worth to raise this point to the governance
13:54:08 <hberaud> to allow us to think about that
13:54:13 <sboyron> yes
13:54:42 <sboyron> I think so, this seems to be an issue on governance/release side
13:55:16 <hberaud> I don't expect we will stay the only ones to follow this scenario
13:55:20 <sboyron> This change seems not well thinked and we should discuss it with gouv
13:55:29 <sboyron> sure, that's the point
13:55:52 <hberaud> ok I'll add the TC to the discussion
13:55:59 <hberaud> (on the ML thread)
13:56:10 <sboyron> great
13:56:30 <jpena> +1
13:56:40 <hberaud> I'll bring our current discussion to the next release meeting
13:56:48 <jpena> #action hberaud to raise the governance/release topic to the TC
13:57:00 <hberaud> That's all for me
13:57:07 <hberaud> Thanks for your attention
13:58:32 <sboyron> hberaud, thanks for this point
13:59:26 <jpena> thanks hberaud
13:59:34 <jpena> anything else?
14:04:25 <jpena> let's close then
14:04:27 <jpena> #endmeeting